Help and Support

You receive an "Error 1706. Setup cannot find the required files” error message when you repair or install a feature in Office

Article ID:297834
Last Review:August 29, 2006
Revision:4.0
This article was previously published under Q297834
On This Page

SYMPTOMS

When you insert a Microsoft Office CD-ROM, either to repair an Office installation or to install a feature set to Installed on First Use, you may receive the following error message:
Error 1706. Setup cannot find the required files. Check your connection to the network, or CD-ROM drive. For other potential solutions to this problem, see C:\Program Files\Microsoft Office\Office10\1033\Setup.hlp.

Back to the top

CAUSE

This problem can occur if all the following conditions are true:
You originally installed Office from a network administrative installation.
The network administrative installation is no longer available to you.
You are trying to use an Office CD-ROM when you are prompted by the Windows Installer for an Office source location.
You click Cancel when you are prompted to insert the CD.
Because the files in an administrative installation are uncompressed, and the files on an Office CD-ROM are compressed, the Windows Installer cannot resolve the differences between the two source types.

Back to the top

RESOLUTION

The resolution to this problem depends on whether you can obtain access to a network administrative installation. Use the following methods, as appropriate to your situation.

Back to the top

Use an Alternative Network Administrative Installation

If the original administrative installation from which you installed Office is not available, you can use a different administrative installation for the Office source file location. To do this, follow these steps:
1.Click Start and then click Run.
2.In the Open box, type a command line similar to the following, and then click OK
new network path\Setup.exe /fvm package name.msi
where new network path is the full path to the alternative network administrative installation, and package name is the name of the Windows Installer .msi package on the root of this administrative installation (for example, Proplus.msi).

3.Click OK when the update is finished.
Note After you follow these steps, the Windows Installer uses this new server location whenever it needs to reinstall, repair, or add a feature to your Office installation.

Back to the top

Create an Administrative Installation on Your Computer's Hard Disk

If you do not have access to a network administrative installation but have more than 700 MB of free disk space on your hard disk, you can create an administrative installation on your hard disk to use as the Office source file location. To do this, follow these steps.

Note To create an administrative installation, you must use an Enterprise edition of Office.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
281934 (http://support.microsoft.com/kb/281934/) Errors when you install Office XP from the command line using Setup.exe
1.Insert your Office CD-ROM.
2.Click Start, and then click Run.
3.In the Open box, type a command line similar to the following, and then click OK
CD-ROM drive:\Setup /a
where CD-ROM is the drive letter of your CD-ROM drive.

4.In the Administrative Installation dialog box, specify the location on your hard disk for the Office administrative installation, and then type your Product Key (CD key). Click Next.
5.Click OK when the installation is finished.
6.Follow the steps listed in the "Use an Alternative Network Administrative Installation" section to change the Office source file location to the administrative installation on your local hard disk.

Back to the top

Use a CD-ROM for the Office Source Location

To change to a CD-ROM for the location of the Office source files, you must remove Office, and then reinstall Office from the CD-ROM. To do this, follow these steps:
1.Quit all Office programs.
2.Double-click the Add/Remove Programs Control Panel.
3.Double-click the entry for the Microsoft Office 2003 or Microsoft Office XP product that is installed.
4.In the Maintenance Mode Options dialog box, select Uninstall Office, and then click Next.
5.Click Yes to confirm the removal of Office.
6.Click OK when the removal is finished.
7.Insert your Office 2003 or Office XP CD-ROM.
8.Follow the Setup dialog boxes to install Office from CD-ROM.

Note If you use a CD key that is not a Volume License Key, you will be required to activate your Office product after the installation from CD-ROM is finished.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Back to the top

MORE INFORMATION

For more articles about troubleshooting Setup issues with Office XP:
Click here to view a list of Troubleshooting Installation of Office XP: Pick Your Operating System articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=914&query=officexpsetupdwts&adv=&mode=s&cat=false)
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
828451 (http://support.microsoft.com/kb/828451/) Service packs, updates, and security patches may require the Office XP CD-ROM

Back to the top


APPLIES TO
Microsoft Office XP (Setup)
Microsoft Office Professional Edition 2003
Microsoft Office Standard Edition 2003
Microsoft Office Student and Teacher Edition 2003
Microsoft Office Small Business Edition 2003
Microsoft Office Basic Edition 2003
Microsoft Office Access 2003
Microsoft Office Excel 2003
Microsoft Office FrontPage 2003
Microsoft Office Outlook 2003
Microsoft Office PowerPoint 2003
Microsoft Office Publisher 2003
Microsoft Office Word 2003

Back to the top

Keywords: 
kbrepair kbsetup kberrmsg KB297834

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.