Artikel-ID: 297834 - Geändert am: Dienstag, 29. August 2006 - Version: 4.0

"Fehler 1706: Setup kann die benötigten Dateien nicht finden", wenn Sie ein Feature in Office reparieren oder installieren.

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
297834  (http://support.microsoft.com/kb/297834/EN-US/ ) You receive an "Error 1706. Setup cannot find the required files? error message when you repair or install a feature in Office
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie eine Microsoft Office-CD-ROM einlegen, um entweder eine Office-Installation zu reparieren oder ein auf Bei der ersten Verwendung installiert gesetztes Feature zu installieren, wird möglicherweise die folgende Fehlermeldung angezeigt:
Fehler 1706. Setup kann die benötigten Dateien nicht finden. Überprüfen Sie Ihre Verbindung mit dem Netzwerk oder dem CD-ROM-Laufwerk. Um mehr über mögliche Lösungen für dieses Problem zu erfahren, sehen Sie bitte nach in C:\Programme\Microsoft Office\Office10\1031\Setup.hlp.

Ursache

Dieses Problem kann auftreten, wenn die folgenden Bedingungen erfüllt sind:
  • Sie haben Office ursprünglich von einer Administratorinstallation im Netzwerk installiert.
  • Die Administratorinstallation im Netzwerk steht Ihnen nicht mehr zur Verfügung.
  • Sie versuchen eine Office-CD-ROM zu verwenden, wenn Sie der Windows Installer nach einer Office-Quelle fragt.
Da die Dateien in einer Administratorinstallation nicht komprimiert sind und die Dateien auf einer Office-CD-ROM hingegen komprimiert sind, kann der Windows Installer den Unterschied zwischen den zwei Arten von Quellen nicht überwinden.

Lösung

Die Behebung dieses Problems hängt davon ab, ob Sie Zugriff auf eine Administratorinstallation im Netzwerk erhalten können. Verwenden Sie abhängig von Ihrer Situation eine der folgenden Methoden.

Verwenden einer alternativen Administratorinstallation im Netzwerk

Wenn die Administratorinstallation, von der Sie Office ursprünglich installiert haben, nicht verfügbar ist, können Sie eine andere Administratorinstallation als Office-Quelldateien verwenden. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie in das Feld Öffnen eine Befehlszeile ein, die der folgenden ähnelt, und klicken Sie anschließend auf OK:
    Neuer Netzwerkpfad\Setup.exe /fvm Paketname.msi
    Hierbei steht Neuer Netzwerkpfad für den vollständigen Pfad zur alternativen Netzwerk-Administratorinstallation, und Paketname für den Namen des MSI-Pakets von Windows Installer im Stammverzeichnis dieser Administratorinstallation (z. B. "Proplus.msi").

  3. Klicken Sie auf OK, wenn das Update abgeschlossen ist.
Hinweis: Nachdem Sie diese Schritte ausgeführt haben, verwendet Windows Installer diesen neuen Speicherort immer dann, wenn Ihrer Office-Installation ein Feature hinzugefügt werden soll oder wenn die Installation repariert oder neu erstellt werden muss.

Erstellen einer Administratorinstallation auf der Festplatte Ihres Computers

Wenn Sie keinen Zugriff auf eine Administratorinstallation im Netzwerk haben, aber über mehr als 700 MB freien Speicherplatz auf Ihrer Festplatte verfügen, können Sie eine Administratorinstallation auf der Festplatte erstellen, um diese als Office-Quelldateien zu verwenden. Gehen Sie dazu folgendermaßen vor.

Hinweis: Sie müssen eine Enterprise Edition von Office verwenden, um eine Administratorinstallation erstellen zu können.

Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
281934  (http://support.microsoft.com/kb/281934/DE/ ) OFFXP: Fehler beim Installieren von Office XP von der Befehlszeile aus mithilfe von "Setup.exe"
  1. Legen Sie die Office-CD-ROM ein.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie in das Feld Öffnen eine Befehlszeile ein, die der folgenden ähnelt, und klicken Sie danach auf OK:
    CD-ROM-Laufwerk:\Setup /a
    . Hierbei steht CD-ROM für den Laufwerksbuchstaben Ihres CD-Rom-Laufwerks.

  4. Geben Sie in das Dialogfeld Administratorinstallation den Speicherort für Ihre Office-Administratorinstallation auf der Festplatte ein, und geben Sie danach den CD Key für das Produkt ein. Klicken Sie auf Weiter.
  5. Klicken Sie auf OK, wenn die Installation abgeschlossen ist.
  6. Führen Sie die im Abschnitt "Verwenden einer alternativen Administratorinstallation im Netzwerk" in diesem Artikel aufgeführten Schritte durch, um die Office-Quelldateien in die Administratorinstallation auf Ihrer Festplatte umzuändern.

Verwenden einer CD-ROM als Office-Quellstandort

Wenn Sie eine CD-ROM als Standort der Office-Quelldateien verwenden möchten, müssen Sie Office deinstallieren und anschließend Office von der CD-ROM neu installieren. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Office-Programme.
  2. Doppelklicken Sie in der Systemsteuerung auf Software.
  3. Doppelklicken Sie auf den Eintrag für das Microsoft Office 2003- oder Microsoft Office XP-Produkt, das installiert ist.
  4. Klicken Sie im Dialogfeld Wartungsmodusoptionen auf Office deinstallieren, und klicken Sie auf Weiter.
  5. Klicken Sie auf Ja, um das Entfernen von Office zu bestätigen.
  6. Wenn der Vorgang abgeschlossen ist, klicken Sie auf OK.
  7. Legen Sie Ihre Office 2003- oder Office XP-CD-ROM ein.
  8. Befolgen Sie die Anweisungen in den Dialogfeldern des Setupprogramms, um Office von CD zu installieren.

    Hinweis: Falls Sie einen CD-Schlüssel verwenden, bei dem es sich nicht um einen Gruppen-Lizenzierungsschlüssel handelt, müssen Sie Ihr Office-Produkt aktivieren, nachdem die Installation von CD abgeschlossen ist.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Artikel zur Behandlung von Problemen bei der Installation von Office XP:
Eine Liste mit Artikeln zur Problembehandlung bei der Office XP-Installation für die einzelnen Betriebssysteme (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=914&query=officexpsetupdwts&adv=&mode=s&cat=false)

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Standard Edition 2003
  • Microsoft Office XP (Setup)
Keywords: 
kbrepair kbsetup kberrmsg KB297834
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers