Aparece un mensaje de error "Error 1706. El programa de instalación no encuentra los archivos necesarios" al reparar o instalar una característica en Office

Id. de artículo: 297834 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al insertar el CD-ROM de Microsoft Office, para reparar una instalación de Office o para instalar una característica configurada en Instalar al utilizar por primera vez, puede aparecer el siguiente mensaje de error:
Error 1706. El programa de instalación no encuentra los archivos necesarios. Compruebe la conexión de red o la unidad de CD-ROM. Para encontrar otras posibles soluciones para este problema, vea C:\Archivos de programa\Microsoft Office\Office10\1033\Setup.hlp.

Causa

Este problema puede producirse si se cumplen todas las condiciones siguientes:
  • Originalmente instaló Office desde una instalación administrativa de red.
  • La instalación administrativa de red ya no está disponible.
  • Intenta usar un CD-ROM de Office cuando Windows Installer solicita una ubicación de origen de Office.
  • Hizo clic en Cancelar cuando se le pidió insertar el CD.
Como los archivos de una instalación administrativa no están comprimidos y los de un CD-ROM de Office sí lo están, Windows Installer no puede resolver las diferencias entre los dos tipos de origen.

Solución

La resolución de este problema depende de si puede obtener acceso a una instalación administrativa de red. Use los métodos siguientes, según corresponda a su situación.

Usar una instalación administrativa de red alternativa

Si la instalación administrativa original desde la que instaló Office no está disponible, puede usar una instalación administrativa diferente para la ubicación de los archivos de origen de Office. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. En el cuadro Abrir, escriba un comando similar al siguiente y, a continuación, haga clic en Aceptar.
    nueva ruta de acceso de red\Setup.exe /fvm nombre de paquete.msi
    donde nueva ruta de acceso de red es la ruta de acceso completa a la instalación administrativa de red alternativa y nombre de paquete es el nombre del paquete .msi de Windows Installer en la raíz de esta instalación administrativa (por ejemplo, Proplus.msi).

  3. Haga clic en Aceptar cuando finalice la actualización.
Nota
Después de seguir estos pasos, Windows Installer usa esta nueva ubicación de servidor siempre que necesita reinstalar, reparar o agregar una característica en la instalación de Office.

Crear una instalación administrativa en el disco duro del equipo

Si no dispone de acceso a una instalación administrativa de red pero tiene más de 700 MB de espacio libre en disco en el disco duro, puede crear una instalación administrativa en él para usarla como la ubicación de los archivos de origen de Office. Para ello, siga estos pasos.

Nota
Para crear una instalación administrativa, debe utilizar una edición Enterprise de Office.

Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
281934 Errores al instalar Office XP desde la línea de comandos con Setup.exe
  1. Inserte el CD-ROM de Office.
  2. Haga clic en Inicio y, a continuación, en Ejecutar.
  3. En el cuadro Abrir, escriba un comando similar al siguiente y, a continuación, haga clic en Aceptar.
    Unidad de CD-ROM:\Setup /a
    donde CD-ROM es la letra de la unidad de CD-ROM.

  4. En el cuadro de diálogo Instalación administrativa, especifique la ubicación en el disco duro de la instalación administrativa de Office y, a continuación, escriba la clave de producto (clave de CD). Haga clic en Siguiente.
  5. Haga clic en Aceptar cuando finalice la instalación.
  6. Siga los pasos de la sección "Usar una instalación administrativa de red alternativa" para cambiar la ubicación de los archivos de origen de Office a la instalación administrativa del disco duro local.

Usar un CD-ROM para la ubicación de origen de Office

Para cambiar a un CD-ROM la ubicación de los archivos de origen de Office, debe quitar Office y, a continuación, reinstale Office desde el CD-ROM. Para ello, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en Agregar o quitar programas del Panel de control.
  3. Haga doble clic en la entrada del producto de Microsoft Office 2003 o Microsoft Office XP que está instalado.
  4. En el cuadro de diálogo Opciones del modo Mantenimiento, seleccione Desinstalar Office y, a continuación, haga clic en Siguiente.
  5. Haga clic en para confirmar la eliminación de Office.
  6. Haga clic en Aceptar cuando finalice la eliminación.
  7. Inserte el CD-ROM de Office 2003 u Office XP.
  8. Siga los cuadros de diálogo del programa de instalación para instalar Office desde el CD-ROM.

    Nota
    Si usa una clave de CD que no es una clave de licencias por volumen, se le pedirá que active el producto de Office cuando finalice la instalación desde el CD-ROM.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para ver más artículos acerca de cómo solucionar problemas del programa de instalación de Office XP:
Haga clic aquí para ver una lista de soluciones a los problemas de instalación de Office XP: Elija los artículos referentes a su sistema operativo
Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
828451 Los Service Pack, las actualizaciones y las revisiones de seguridad pueden requerir el CD-ROM de Office XP

Propiedades

Id. de artículo: 297834 - Última revisión: viernes, 23 de marzo de 2007 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft Office XP (Setup)
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
Palabras clave: 
kbrepair kbsetup kberrmsg KB297834

Enviar comentarios