При установке или восстановлении компонента в Office появляется сообщение "Ошибка 1706. Необходимые файлы не найдены"

Переводы статьи Переводы статьи
Код статьи: 297834 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При попытке использовать компакт-диск с Microsoft Office, чтобы восстановить Office или установить компонент, который имеет статус Устанавливать при первом вызове, появляется следующее сообщение об ошибке:
Ошибка 1706. Необходимые файлы не найдены. Проверьте подключение к сети или устройству чтения компакт-дисков. Дополнительные сведения содержатся в справке: C:\Program Files\Microsoft Office\Office10\1033\Setup.hlp.

Причина

Эта проблема может возникнуть при выполнении всех указанных ниже условий.
  • Исходная установка Office производилась с помощью сетевой административной установки.
  • В данный момент сетевая административная установка недоступна.
  • Компакт-диск с Office вставлен в ответ на запрос установщика Windows указать место хранения исходных файлов Office.
  • При появлении запроса на использование компакт-диска была нажата кнопка Отмена.
Проблема возникает, потому что файлы в административной установке уже распакованы, а на компакт-диске они все еще находятся в сжатом состоянии. В связи с этим установщик Windows не может определить различия между исходными типами.

Решение

Решение этой проблемы зависит от того, можете ли вы получить доступ к сетевой административной установке. Выберите способ, который подходит в вашем случае.

Использование альтернативной сетевой административной установки

Если доступ к исходной административной установке отсутствует, в качестве места хранения исходных файлов Office можно указать другую. Для этого выполните следующие действия:
  1. Нажмите кнопку Пуск и выберите пункт Выполнить.
  2. В окне Открыть введите командную строку, указанную ниже, и нажмите кнопку ОК:
    новый сетевой путь\Setup.exe /fvm имя пакета.msi
    , где новый сетевой путь — полный путь к альтернативной сетевой административной установке, а имя пакета — имя MSI-пакета установщика Windows в корневом каталоге административной установки (например, Proplus.msi).

  3. По завершении обновления нажмите кнопку ОК.
Примечание. После этого для переустановки, восстановления или добавления компонента Office установщик Windows будет использовать указанную папку на сервере.

Создание административной установки на жестком диске локального компьютера

Если доступ к сетевой административной установке получить не удается, можно создать административную установку на локальном жестком диске (при условии наличия на нем более 700 МБ свободного пространства), чтобы использовать ее как место хранения исходных файлов Office. Вот как это сделать:

Примечание. Чтобы создать административную установку, необходим корпоративный выпуск Office.

Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
281934 Ошибки, возникающие при установке Office XP путем запуска файла Setup.exe из командной строки
  1. Вставьте компакт-диск с пакетом Office.
  2. В меню Пуск выберите пункт Выполнить.
  3. В поле Открыть введите командную строку, указанную ниже, и нажмите кнопку OK:
    компакт-диск:\Setup /a
    , где компакт-диск — буква вашего компакт-диска.

  4. В диалоговом окне Административная установка укажите место на локальном жестком диске для размещения административной установки и ключ продукта. Нажмите кнопку Далее.
  5. По завершении установки нажмите кнопку OK.
  6. Чтобы изменить место хранения исходных файлов Office, указав административную установку на локальном жестком диске, выполните действия, описанные в разделе "Использование альтернативной сетевой административной установки".

Использование компакт-диска в качестве места хранения исходных файлов Office

Чтобы изменить место хранения исходных файлов Office на компакт-диск, удалите набор Office, а затем переустановите его с компакт-диска. Для этого выполните следующие действия:
  1. Закройте все приложения Office.
  2. На панели управления дважды щелкните значок Установка и удаление программ.
  3. Два раза щелкните запись Microsoft Office 2003 или Microsoft Office XP.
  4. В диалоговом окне Параметры режима поддержки выберите вариант Удалить Office и нажмите кнопку Далее.
  5. Чтобы подтвердить удаление набора Office, нажмите кнопку Да.
  6. По завершении удаления нажмите кнопку ОК.
  7. Вставьте компакт-диск с Office 2003 или Office XP.
  8. Чтобы установить набор Office с компакт-диска, следуйте инструкциям на экране.

    Примечание. Если используется ключ компакт-диска, который не является ключом многократной установки, нужно будет активировать продукт Office после завершения установки.

Статус

Данное поведение является подтвержденной ошибкой продуктов Майкрософт, перечисленных в разделе "Информация в данной статье применима к".

Дополнительная информация

Дополнительные статьи по устранению неполадок при установке Office XP: Дополнительные сведения см. в следующей статье базы знаний Майкрософт:
828451 Для пакетов обновления, обновлений для системы безопасности и других обновлений может потребоваться компакт-диск с Office XP
Примечание. Это ЭКСПРЕСС-ПУБЛИКАЦИЯ, подготовленная непосредственно службой технической поддержки Майкрософт . Сведения, содержащиеся в данном документе, предоставлены в качестве отклика на возникшие проблемы. Из-за срочности в материалах могут быть опечатки, и в любое время и без уведомления в них могут быть внесены изменения. Чтобы получить дополнительные сведения, см. Условия использования.

Свойства

Код статьи: 297834 - Последний отзыв: 30 января 2014 г. - Revision: 1.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
Ключевые слова: 
kberrmsg KB297834

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com