Article ID: 297885 - Last Review: December 4, 2007 - Revision: 1.3 Visio2000: Microsoft Office XP Upgrade Causes Visio to Stop Responding When StartedThis article was previously published under Q297885 On This PageSYMPTOMS
If you upgrade Microsoft Office 2000 to Microsoft Office XP, and then start Microsoft Visio 2000, you receive the following message
Please wait while Visio updates its directory cache.
-or- The Windows Installer displays the following message
Preparing to install ...
CAUSE
This problem occurs when any of the following conditions is true.
Case 1
Case 2
Case 3
RESOLUTION
To resolve this problem, use the appropriate methods for your situation.
Method 1: Reinstall Microsoft Visual Basic for ApplicationsTo resolve this issue, reinstall the Windows Installer package for Visual Basic for Applications (VBA6.msi). To do this, follow these steps:
Method 2: Preventative Measure for Corporate DeploymentIf you are deploying Office XP across a large number of computers, you can "chain" the installation of the Vba6.msi Windows Installer package onto the Office XP installation. This prevents the behavior from occurring in the first place.For additional information about how to chain the Vba6.msi package, click the article number below to view the article in the Microsoft Knowledge Base: 298089
(http://support.microsoft.com/kb/298089/EN-US/
)
OFFXP: Visio Does Not Start After You Install Office XP
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. APPLIES TO
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