Artikel-ID: 297920 - Geändert am: Dienstag, 29. August 2006 - Version: 4.0

OFFXP: Setup scheint nicht mehr zu reagieren, gefolgt von internem Fehler 2336 oder 2755

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
297920  (http://support.microsoft.com/kb/297920/EN-US/ ) OFFXP: Setup Appears to Stop Responding, Followed by Internal Error 2336 or 2755
In Artikel 217714  (http://support.microsoft.com/kb/217714/DE/ ) wird dieses Thema für Microsoft Office 2000 behandelt.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie Microsoft Office XP installieren, scheint Setup möglicherweise den Windows Installer sehr langsam zu aktualisieren, und danach wird eine der folgenden Fehlermeldungen angezeigt:
Fehler 2336. Im Ordner C:\WINNT\Installer\ kann keine temporäre Datei erstellt werden. Überprüfen Sie, ob der Ordner in Ihrem System existiert, und ob Sie über ausreichende Rechte verfügen, um ihn zu aktualisieren.
-oder-
Fehler 2755. Ein interner Fehler ist aufgetreten. (1632 <Pfad> \PROPLUS.MSI ) Kontaktieren Sie Microsoft Product Support Services (PSS), um Unterstützung zu erhalten.
Hinweis: In einigen Fällen könnte die folgende Fehlermeldung nach einer langen Pause anstelle einer der internen Fehlermeldungen angezeigt werden:
Installer antwortet nicht mehr.
Wenn Sie eine ausführliche Protokolldatei erstellen, indem Sie eine Befehlszeile wie die folgende verwenden
d:\setup.exe /L*V c:\verboselog.txt
und danach die Protokolldatei "Verboselog_Task(0001).txt" in WordPad öffnen und in der Protokolldatei die Nummer des internen Fehlers suchen, finden Sie Text, der dem folgenden ähnlich ist:
MSI (s) (D4:30): Hinweis: 1: 2336 2: 5 3: C:\WINNT\Installer\
MSI (s) (D4:30): MainEngineThread gibt 1632 zurück
MSI (c) (08:C0): Hinweis: 1: 2755 2: 1632 3: D:\PROPLUS.MSI
Fehler 2755. Ein interner Fehler ist aufgetreten. (1632 D:\PROPLUS.MSI )
Wenden Sie sich bitte an den Technischen Support von Microsoft (PSS), um Unterstützung zu erhalten.
-oder-
MSI (c) (3C:60): Hinweis: 1: 2336 2: 5 3: C:\WINNT\Installer\
Fehler 2336. Im Ordner C:\WINNT\Installer\ kann keine temporäre Datei erstellt werden. Überprüfen Sie, ob der Ordner in Ihrem System existiert, und ob Sie über ausreichende Rechte verfügen, um ihn zu aktualisieren.
MSI (c) (3C:60): Produkt: Microsoft Office XP Professional mit FrontPage -- Fehler 2336.
Hinweis: Manchmal finden Sie die Protokollinformationen in einer anderen Protokolldatei, die einen ähnlichen Namen trägt wie "Verboselog_Task(0001).txt". Wenn das Systemdateiupdate ausgeführt wird, könnte das Windows Installer-Protokoll für Office Setup "Verboselog_Task(0002).txt" lauten.

Ursache

Dieses Problem tritt auf, wenn alle der folgenden Bedingungen erfüllt sind:
  • Sie installieren Office XP unter Microsoft Windows NT 4.0 oder Microsoft Windows 2000.

    -und-
  • Der Ordner "WinNT" befindet sich auf einer NTFS-Partition.

    -und-
  • Unter dem Ordner "WinNT" befindet sich ein Ordner mit dem Namen "Installer", und Sie verfügen nicht über die vollständigen Zugriffsberechtigungen auf den "Installer"-Ordner.
Hinweis: Diese Symptome können auch auftreten, wenn Sie nur Leseberechtigungen für den "WinNT"-Ordner haben. Diese Bedingung verhindert, dass Office Setup den "Installer"-Ordner erstellt.

Lösung

Ändern Sie die Berechtigungen für den "Installer"-Ordner folgendermaßen, um dieses Problem zu beheben:
Jeder - Lesen (RX)
Administratoren - Vollzugriff
SYSTEM - Vollzugriff
Hinweis: Der Ordner "Installer" befindet sich in dem Verzeichnis, in dem Windows installiert ist.

Gehen Sie folgendermaßen vor, um das Verzeichnis zu öffnen, in dem Windows installiert ist:
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie in das Feld Öffnen den Begriff %systemroot% ein. Klicken Sie dann auf OK.
Hinweis: Der "Installer"-Ordner ist ein versteckter Systemordner. Möglicherweise ist es notwendig, das Anzeigen der versteckten Ordner und Systemordner zu aktivieren.

Gehen Sie folgendermaßen vor, um das Anzeigen der versteckten Ordner und Systemordner zu aktivieren: Hinweis: Da es verschiedene Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.
  1. Öffnen Sie das Verzeichnis, in dem Windows installiert ist.
  2. Klicken Sie im Menü Extras auf Ordneroptionen.
  3. Klicken Sie auf der Registerkarte Ansicht auf Alle Dateien und Ordner anzeigen.
  4. Deaktivieren Sie das Kontrollkästchen Geschützte Systemdateien ausblenden (empfohlen).
  5. Klicken Sie auf OK.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den oben genannten Microsoft-Produkten handelt.

Informationsquellen

Weitere Artikel zur Behebung spezieller Fehler in Office Setup finden Sie unter:
Weitere Artikel zu Fehlern mit Windows Installer für Office XP (auf Englisch) (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=xlwinsetup%2band%2bkberrmsg&adv=&mode=s&cat=false)
Weitere Artikel mit allgemeinen Informationen zur Behebung von Fehlern in Office finden Sie unter:
Weitere Artikel zur Behebung von Problemen mit Office XP (auf Deutsch) (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=kbdtatshoot&adv=&mode=s&cat=false)

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office XP (Setup), wenn verwendet mit:
    • Microsoft Windows 2000 Standard Edition
    • Microsoft Windows NT 4.0
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