ID Artikel: 298095 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0

DCOM Error pesan masuk Log Peristiwa

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Setelah Anda me-restart server, pesan galat berikut ini mungkin login di log peristiwa sistem:
Tipe: kesalahan
Sumber: DCOM
Kategori: tidak ada
Event ID: 10002

Akses ditolak berusaha untuk memulai sebuah Server DCOM. Server: {9DA0E10X-86CE - 11 D 1-8699-00C04FB98036}. Pengguna adalah sistem/NT Authority, SID...

PENYEBAB

Masalah ini terjadi karena layanan Microsoft pencarian (MSSearch) dimulai sebelum mulai sistem penyimpanan Web, dan Microsoft Search layanan mencoba untuk secara otomatis memulai sistem penyimpanan Web dengan menggunakan didistribusikan COM (DCOM). Sistem penyimpanan Web yang dijamin untuk mencegah program dari mulai sistem penyimpanan Web dengan DCOM; oleh karena itu, kesalahan dicatat ketika layanan Microsoft pencarian mencoba untuk melakukannya.

Sistem penyimpanan Web tidak memungkinkan program untuk secara otomatis memulai sistem penyimpanan Web, untuk mencegah itu sedang memulai tanpa pengetahuan server operator ketika server operator telah berhenti untuk pemeliharaan atau alasan lain.

PENTING: Tidak mengubah pengaturan DCOM untuk memungkinkan program untuk secara otomatis memulai sistem penyimpanan Web.

INFORMASI LEBIH LANJUT

Pesan galat DCOM ini jinak, dan Anda dapat mengabaikan mereka. Seperti disebutkan di bagian "Sebab" dari artikel ini, tidak mengubah pengaturan DCOM untuk mencegah pesan galat ini log.

Berlaku bagi:
  • Microsoft SharePoint Portal Server 2001
Kata kunci: 
kbprb kbmt KB298095 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:298095  (http://support.microsoft.com/kb/298095/en-us/ )