Tidak dapat mengubah Password untuk Account Administrator di account pengguna pada Panel kontrol

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 298252 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Setelah Anda logon sebagai administrator untuk komputer yang bukan anggota sebuah domain, ketika Anda klik dua kali Account pengguna di Panel kontrol untuk mengubah sandi untuk built-in Administrator account, Administrator account mungkin tidak muncul di daftar account pengguna. Akibatnya, Anda tidak dapat mengubah password nya.

PENYEBAB

Perilaku ini dapat terjadi karena Administrator account logon pilihan muncul hanya dalam mode aman jika lebih dari satu account dibuat pada sistem. Administrator account tersedia dalam modus Normal hanya jika ada ada account pada sistem.

PEMECAHAN MASALAH

Untuk mengatasi perilaku ini, membuat ulang sandi pengguna lokal dan grup snap-in di konsol manajemen Microsoft (MMC) sebagai berikut:
  1. Klik Mulai, lalu klik Menjalankan.
  2. Dalam Terbuka kotak, jenis MMC, lalu klik Oke untuk memulai MMC.
  3. Mulai pengguna lokal dan grup snap-in.
  4. Di bawah Konsol Root, memperluas Pengguna Lokal dan Grup, lalu klik Pengguna.
  5. Dalam pane kanan, klik kanan Administrator, lalu klik Menetapkan sandi.
  6. Klik Melanjutkan dalam kotak pesan yang muncul.
  7. Ketik sandi baru pada kotak yang sesuai, dan kemudian klik Oke.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah dalam produk Microsoft yang didaftar pada awal artikel ini.

INFORMASI LEBIH LANJUT

Untuk informasi tambahan tentang account Administrator di Windows XP, lihat artikel Basis Pengetahuan berikut:
300433 Account Administrator tidak digunakan untuk Logon
281244 Kotak Dialog Logon Administrator dapat disembunyikan di bawah layar Selamat datang atau sistem tidak dapat logon Anda akan muncul pesan

Properti

ID Artikel: 298252 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows XP Professional
Kata kunci: 
kbprb kbui kbmt KB298252 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:298252

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com