제어판의 사용자 계정에서 관리자 계정의 암호를 변경할 수 없다

기술 자료 번역 기술 자료 번역
기술 자료: 298252 - 이 문서가 적용되는 제품 보기.
이 문서는 이전에 다음 ID로 출판되었음: KR298252
모두 확대 | 모두 축소

현상

도메인에 속해 있지 않은 컴퓨터에 관리자로서 로그온한 후에 사용자 계정을 두 번 눌러 기본 제공 관리자 계정의 암호를 바꾸려고 하면 관리자 계정이 사용자 계정 목록에 나타나지 않을 수도 있습니다. 따라서, 암호를 바꿀 수 없습니다.

원인

해당 시스템에서 둘 이상의 계정을 만든 경우에는 관리자 계정 로그온 옵션이 안전 모드에서만 나타나기 때문에 이러한 문제가 발생할 수 있습니다. 표준 모드에서는 해당 시스템에 다른 계정이 없을 때만 관리자 계정을 사용할 수 있습니다.

해결 방법

이 문제를 해결하려면 다음과 같이 하십시오.
  • Windows XP Home Edition을 실행 중인 경우 컴퓨터를 다시 시작한 다음 안전 모드에서 고급 사용자 계정을 사용하여 컴퓨터에 로그온합니다.
  • Windows XP Professional을 실행 중인 경우 다음과 같이 MMC(Microsoft Management Console)의 로컬 사용자 및 그룹 스냅인에서 암호를 재설정합니다.
  1. 시작을 누르고 실행을 누릅니다.
  2. 열기 상자에 mmc를 입력한 다음 확인을 눌러 MMC를 시작합니다.
  3. 로컬 사용자 및 그룹 스냅인을 시작합니다.
  4. 콘솔 루트 아래에서 로컬 사용자 및 그룹을 확대한 다음 사용자를 누릅니다.
  5. 오른쪽 창에서 관리자를 마우스 오른쪽 단추로 누른 다음 암호 설정을 누릅니다.
  6. 나타나는 메시지 상자에서 계속을 누릅니다.
  7. 해당 텍스트 상자에서 새 암호를 입력하고 확인한 다음 확인을 누릅니다.

현재 상태

Microsoft는 본 문서의 시작 부분에 나열한 제품에서 이 문제를 확인했습니다.

추가 정보

Windows XP의 관리자 계정에 대한 자세한 내용은 다음 기술 자료 문서를 참조하십시오.
300433 시작 화면 아래 "관리자 로그온" 대화 상자가 숨겨지거나 "시스템에 로그온할 수 없습니다" 메시지가 표시될 수 있다
281244 The Administrator Logon Dialog Box May Be Hidden Under the Welcome Screen or The System Could Not Log You on Message May Be Displayed

속성

기술 자료: 298252 - 마지막 검토: 2001년 9월 5일 수요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드:?
kbnofix kbtool kbui kbprb KB298252

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com