Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you perform an eDiscovery search in a Microsoft Exchange Server 2013 environment, it fails, and you receive the following error message:

Search failed because the results link to the target mailbox 'DiscoverySearchMailbox{XXXXXXX}@DomainName' couldn't be generated. Topology service cannot find the OWA service.


Resolution

To resolve this issue, install the following cumulative update:

2961810 Cumulative Update 6 for Exchange Server 2013

Cause

This issue occurs because a legacy topology service API is used for the search, and the topology service cannot find the correct Outlook Web App service. Therefore, the search fails.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about eDiscovery search, go to the following Microsoft website:

How to create an In-Place eDiscovery search

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×