Chybové hlásenie pri pokuse odstrániť súbor v systéme Windows XP: "Prístup bol odmietnutý"

Preklady článku Preklady článku
ID článku: 298345 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Keď sa pokúsite odstrániť súbor, môže zobraziť nasledujúce chybové hlásenie:
Nie je možné odstrániť názov súboru: Prístup bol odmietnutý.

Uistite sa, že disk nie je plný alebo chránený proti zápisu a či súbor nie je práve využitie.
Však disk nie je plný ani chránený proti zápisu, a nikto iný nepoužíva.

Príčina

Toto správanie sa môže vyskytnúť, ak nemáte povolenia, ktoré sú potrebné na odstránenie súboru podľa systému súborov NTFS.

Riešenie

Ak chcete odstrániť toto správanie, vyberte z nasledujúcich metód.

Metóda 1: Uistite sa, že používate konto správcu na vykonanie tejto úlohy

Metóda 2: Požiadajte správcu o udelenie potrebných povolení

Ďalšie informácie nájdete po kliknutí na nasledovné číslo článku publikovaného v Microsoft Knowledge Base:
308419Ako nastavenie, zobrazenie, zmena alebo odstránenie špeciálnych povolení pre súbory a priečinky v systéme Windows XP
Poznámka Ak problém pretrváva, môžete niekoho požiadať o pomoc alebo kontaktovať technickú podporu. Informácie o kontaktovaní technickej podpory nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.Microsoft.com/contactus/

Odkazy

Ďalšie informácie o systémové atribúty, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
329183Môže sa zobraziť chybové hlásenie pri pokuse o Premenovanie priečinka na NTFS v systéme Windows XP
815929 "Prístup odmietnutý" chybové hlásenie pri pokuse o kopírovanie súboru na webový priečinok, ktorý je konfigurovaný s Integrované overovanie
Ak tu uvedené články nepomôžu vyriešiť problém alebo ak sa vyskytnú príznaky, ktoré sa líšia od tých, ktoré sú opísané v tomto článku, vyhľadajte ďalšie informácie v databáze Microsoft Knowledge Base. Vyhľadávanie Microsoft Knowledge Base, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com
Potom zadajte text zobrazeného chybového hlásenia, ktoré prijímate, alebo zadajte popis problému v Hľadať podporu (KB) pole.

Vlastnosti

ID článku: 298345 - Posledná kontrola: 20. júla 2013 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Kľúčové slová: 
kbresolve kbenv kbnofix kbprb kbmt KB298345 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 298345

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com