New Hardware Wizard dapat mendeteksi perangkat printer setelah setiap kali restart komputer

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 298370 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Setiap kali Anda me-restart komputer Anda, menemukan perangkat keras baru Wizard dapat mendeteksi printer Anda sebelumnya diinstal, meskipun tidak printer yang baru diinstal.

PENYEBAB

Masalah seperti ini dapat muncul apabila salah satu dari kondisi ini benar:
  • Pengandar printer tidak menggunakan Plug and Play untuk instalasi.
  • Kunci registri berikut menjadi rusak:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\LPTENUM

TEKNIK PEMECAHAN MASALAH

Untuk mengatasi masalah ini, menyelesaikan semua langkah-langkah dalam New Hardware Wizard, meskipun wizard tidak dapat mendeteksi printer baru.

PEMECAHAN MASALAH

Penting Bagian ini, metode, atau tugas yang memuat langkah-langkah yang memberitahu Anda bagaimana memodifikasi registri. Namun, masalah yang serius dapat terjadi apabila Anda salah memodifikasi registri. Oleh karena itu, pastikan Anda mengikuti langkah-langkah tersebut dengan seksama. Untuk perlindungan tambahan, buat cadangan registri sebelum Anda memodifikasi. Kemudian, Anda dapat memulihkan registri apabila terjadi masalah. Untuk informasi selengkapnya tentang cara membuat cadangan dan memulihkan registri, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
322756 Cara membuat cadangan dan memulihkan registri di Windows


Untuk mengatasi masalah ini, hubungi pabrik Anda printer untuk pengandar yang diperbarui atau petunjuk spesifik tentang cara untuk menyelesaikan Menemukan New Hardware Wizard untuk printer tertentu.

Sebagai contoh, kunjungi situs HP Web berikut untuk informasi tentang printer HP:
http://h10025.www1.HP.com/ewfrf/WC/siteHome?LC=en&cc=US&DLC=en
Menggunakan Peninjau Suntingan Registri untuk menghapus kunci registri yang rusak, ikuti langkah berikut:
  1. Logon ke komputer dengan menggunakan administrator account.
  2. Klik Mulai, lalu klik Menjalankan.
  3. Dalam Terbuka kotak, jenis regedit, lalu klik Oke.
  4. Cari dan klik kunci registri berikut:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\LPTENUM
  5. Klik kanan kunci registri, dan kemudian klik Hapus.
  6. Di bawah Konfirmasi Hapus kunci, klik Ya.
  7. Menutup Registry Editor, dan kemudian restart komputer Anda.
Ketika Windows XP merestart, itu akan mendeteksi printer dan menginstal dukungan untuk itu. Setelah printer terpasang, ini akan tidak lagi dapat dideteksi setiap kali Anda mulai menjalankan Windows XP.

STATUS

Microsoft telah mengkonfirmasi bahwa ini adalah bug dalam produk Microsoft sebagaimana didaftar di dalam bagian "Berlaku untuk".

INFORMASI LEBIH LANJUT

Produk pihak ketiga yang dibahas di artikel ini dibuat oleh perusahaan yang independen terhadap Microsoft. Microsoft tidak memberikan garansi, secara tersirat maupun apa pun, berkenaan dengan kinerja atau keandalan produk.

Microsoft menyediakan informasi kontak pihak ketiga untuk membantu Anda menemukan teknis dukungan. Informasi kontak ini dapat berubah tanpa pemberitahuan. Microsoft tidak menjamin ketepatan dari informasi kontak pihak ketiga ini.

Properti

ID Artikel: 298370 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Tablet PC Edition
Kata kunci: 
kbenv kbhardware kbprb kbmt KB298370 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:298370

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com