Cara memulihkan program startup setelah meng-upgrade dari Windows 98 atau Windows Millennium Edition ke Windows XP

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 298427 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Setelah Anda meng-upgrade komputer Anda dari Microsoft Windows 98 atau Microsoft Windows Millennium untuk Windows XP, program-program yang sebelumnya dimuat selama proses startup mungkin tidak tercantum dalam area pemberitahuan (baki sistem), dan mereka tidak lagi mulai secara otomatis ketika Anda menghidupkan komputer.

PENYEBAB

Perilaku ini dapat terjadi jika Windows XP menghapus semua file-file program (semua .lnk dan .exe file) dari Permulaan menu dan Menjalankan kunci pada registri, kecuali untuk "dikenal baik program," yang tidak dihapus. Anda bisa mengamati perilaku ini setelah Setup selesai dan Anda masuk ke komputer Anda untuk pertama kalinya. File dan nilai-nilai pindah ke folder tersembunyi dan kunci registri. Kemudian, Microsoft utilitas konfigurasi sistem (Msconfig.exe) diisi dengan Permulaan tab informasi.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, instal kembali nilai-nilai registri dan program dari Startup folder:
  1. Klik Mulai, klik Menjalankan, jenis Msconfig, lalu klik Oke.
  2. Klik Permulaan tab.
  3. Klik Memulihkan program Startup pilihan.
  4. Pilih program yang Anda inginkan untuk pemulihan, dan kemudian klik Oke.
  5. Mulai ulang komputer.
CATATAN: Opsi ini tidak tersedia jika Penataan Windows XP tidak menonaktifkan program pemuatan selama proses startup.

STATUS

Perilaku ini sesuai rancangannya.

INFORMASI LEBIH LANJUT

Jika Anda mengaktifkan semua program-program yang tercantum dalam "Startup program dihapus selama Setup," saat berikutnya yang dimulai utilitas konfigurasi sistem, Memulihkan program Startup opsi ini tidak tersedia, dan program-program yang bermigrasi ke Permulaan tab.

CATATAN: Banyak program-program ini dapat menyebabkan masalah ketika Anda memulai komputer di Windows XP. Setelah Anda telah dipulihkan program, Anda dapat menggunakan utilitas konfigurasi sistem untuk menonaktifkan program ini pada Permulaan tab jika Anda mengalami kesulitan mulai Windows XP.

Setelah Anda telah dikembalikan program, jika Anda tidak dapat me-restart komputer Anda pada Windows, ikuti langkah berikut:
  1. Restart komputer, dan kemudian tekan tombol F8 untuk menampilkan Windows pilihan lanjutan menu.
  2. Klik Mode Aman.
  3. Ikuti petunjuk untuk memulai komputer dalam Windows XP dengan menjalankan mode aman sebagai administrator (untuk Windows XP Home Edition).
  4. Klik Mulai, klik Menjalankan, jenis Msconfig, lalu klik Oke.
  5. Klik Permulaan tab, dan kemudian klik untuk menghapus program yang ditambahkan.
  6. Klik Oke, kemudian ikuti petunjuk untuk restart pada Normal mode.
  7. Dalam modus Normal, mulai utilitas konfigurasi sistem, dan kemudian menambahkan satu program pada satu waktu untuk menentukan program yang telah mencegah Anda dari menjadi mampu me-restart komputer Anda biasanya.
Untuk informasi tambahan tentang utilitas konfigurasi sistem, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
281995 Cara memecahkan masalah menggunakan utilitas Msconfig pada Windows Millennium Edition
Untuk informasi tambahan tentang pilihan memulihkan program Startup, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
300886 Deskripsi pilihan program Startup pemulihan yang digunakan ketika Anda meng-Upgrade ke Windows XP

Properti

ID Artikel: 298427 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Kata kunci: 
kbenv kbprb kbmt KB298427 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:298427

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com