Los perfiles de usuario pueden no cargarse después de instalar el Windows 8.1 o Windows Server 2012 actualización de abril de 2014

En este artículo se proporciona una solución a un problema por el que los perfiles de usuario pueden no cargarse después de instalar la actualización de Windows RT 8.1, Windows 8.1 o Windows Server 2012 R2 con fecha de abril de 2014.

Se aplica a: Windows 8.1, Windows Server 2012 R2
Número de KB original: 2985344

Síntomas

Tenga en cuenta las siguientes situaciones:

  • Tiene Windows 8.1 equipos en su dominio.
  • Los usuarios se configuran para que usen perfiles de usuario móviles cuando inicien sesión en los equipos Windows 8.1.
  • Instale la actualización de Windows RT 8.1, Windows 8.1 o Windows Server 2012 R2 con fecha de abril de 2014 en los equipos Windows 8.1.

En este escenario, una vez instalada la actualización, cualquier usuario que intente iniciar sesión por primera vez en cualquiera de los equipos Windows 8.1 no puede hacerlo. Además, el usuario recibirá el siguiente error:

Error en el inicio de sesión del servicio de perfil de usuario. No se puede cargar el perfil de usuario.

Además, puede observar los siguientes errores en el registro de eventos:

Nombre del registro: Aplicación
Origen: Microsoft-Windows-User Profiles General
Fecha: <DateTime>
Identificador de evento: 1509
Categoría de tarea: Ninguno
Nivel: Advertencia
Palabras clave:
Usuario: Contoso\User1
Equipo: Computer.Contoso.com
Descripción:
Windows no puede copiar el archivo \\?\UNC\contoso.com\Users\Profiles\User1.V4\AppData\Roaming\ApplicationName\Program Settings\0000.ex en la ubicación \\?\C:\Users\User1\AppData\Roaming\ApplicationName\Program Settings\0000.ex. Este error puede deberse a problemas de red o a derechos de seguridad insuficientes.

DETALLE: el proceso no puede acceder al archivo porque lo usa otro proceso.

Nombre del registro: Aplicación
Origen: Servicio de perfiles de usuario de Microsoft-Windows
Fecha: <DateTime>
Identificador de evento: 1500
Categoría de tarea: Ninguno
Nivel: Error
Palabras clave:
Usuario: Contoso\User1
Equipo: Computer.contoso.com
Descripción:
Windows no puede iniciar sesión porque no se puede cargar el perfil. Compruebe que está conectado a la red y que la red funciona correctamente.

DETAIL: error no especificado

Causa

Este problema puede producirse si tiene instalado Microsoft Application Virtualization 5.0 Service Pack 2.

Solución

Instale el paquete de revisiones 5 para Microsoft Application Virtualization 5.0 Service Pack 2 detallado aquí en todos los equipos en los que se enfrenta al problema.