Os perfis de usuário podem não carregar depois que você instalar o Windows 8.1 ou Windows Server 2012 atualização R2 abril de 2014

Este artigo fornece uma solução para um problema em que os perfis de usuário podem não carregar depois que você instalar o Windows RT 8.1, Windows 8.1 ou Windows Server 2012 atualização do R2 datada de abril de 2014.

Aplica-se a: Windows 8.1, Windows Server 2012 R2
Número de KB original: 2985344

Sintomas

Considere as seguintes situações:

  • Você tem Windows 8.1 computadores em seu domínio.
  • Você configura os usuários para usar perfis de usuário roaming quando eles entrarem nos computadores Windows 8.1.
  • Você instala a atualização do Windows RT 8.1, Windows 8.1 ou Windows Server 2012 R2 datada de abril de 2014 nos computadores Windows 8.1.

Nesse cenário, depois que a atualização for instalada, qualquer usuário que tentar entrar pela primeira vez em qualquer um dos computadores Windows 8.1 não poderá fazê-lo. Além disso, o usuário receberá o seguinte erro:

O Serviço de Perfil de Usuário falhou no logon. O perfil de usuário não pode ser carregado.

Além disso, você pode notar os seguintes erros no log de eventos:

Nome do log: aplicativo
Fonte: Microsoft-Windows-User Profiles Geral
Data: <DateTime>
ID do evento: 1509
Categoria da Tarefa: Nenhuma
Nível: Aviso
Palavras-chave:
Usuário: Contoso\User1
Computador: Computer.Contoso.com
Descrição:
O Windows não pode copiar o arquivo \\?\UNC\contoso.com\Users\Profiles\User1.V4\AppData\Roaming\ApplicationName\Program Settings\0000.ex para o local \\?\C:\Users\User1\AppData\Roaming\ApplicationName\Program Settings\0000.ex. Esse erro pode ser causado por problemas de rede ou direitos de segurança insuficientes.

DETALHE – O processo não pode acessar o arquivo porque ele está sendo usado por outro processo.

Nome do log: aplicativo
Fonte: Serviço de Perfis de Usuário Microsoft-Windows
Data: <DateTime>
ID do evento: 1500
Categoria da Tarefa: Nenhuma
Nível: erro
Palavras-chave:
Usuário: Contoso\User1
Computador: Computer.contoso.com
Descrição:
O Windows não pode fazer logon porque seu perfil não pode ser carregado. Verifique se você está conectado à rede e se sua rede está funcionando corretamente.

DETALHE - Erro não especificado

Motivo

Esse problema poderá ocorrer se você tiver o Microsoft Application Virtualization 5.0 Service Pack 2 instalado.

Resolução

Instale o Pacote Hotfix 5 para Microsoft Application Virtualization 5.0 Service Pack 2 detalhado aqui em todos os computadores em que você está enfrentando o problema.