Article ID: 298589 - Last Review: January 31, 2007 - Revision: 3.1 OLEXP: You Are Repeatedly Prompted for Credentials When You Log On to Your Mail ServerThis article was previously published under Q298589 For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you connect to Exchange Server 5.0, 5.5, or Exchange 2000 to send or receive mail in Outlook or Outlook Express, you repeatedly receive a prompt for credentials.
With Outlook Express, the following information may be displayed on the Error tab in the Details box:
The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '<Email address>'. Subject '<Subject name>', Account: '<Account name>', Server: '<Server name>', Protocol: SMTP, Server Response: '454 5.7.3 Client was not authenticated.', Port: 25, Secure(SSL): No, Server Error: 454, Error Number: 0x800CCC78
The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '<Email address>'. Subject '<Subject>', Account: '<Account name>', Server: '<Server name>', Protocol: SMTP, Server Response: '505 Authentication required', Port: 25, Secure(SSL): No, Server Error: 505, Error Number: 0x800CCC78
There was a problem logging onto your mail server. Your User Name was rejected. Account: '<Account name>', Server: '<Server name>', Protocol: POP3, Server Response: '-ERR Clear text passwords have been disabled for this protocol', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC91
CAUSE
The Exchange Server computer has been set to only allow Integrated Windows Authentication.
RESOLUTION
If you cannot receive messages properly in Outlook Express or Outlook 2000 Internet Mail Only:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATIONFor additional information about security settings in Exchange Server 5.5, click the article number below
to view the article in the Microsoft Knowledge Base:
200788
(http://support.microsoft.com/kb/200788/EN-US/
)
XFOR: POP3 or IMAP4 Client Cannot Send SMTP Mail
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