Artigo: 298589 - Última revisão: quarta-feira, 31 de Janeiro de 2007 - Revisão: 3.1

OLEXP: É-lhe repetidamente pedido para credenciais quando iniciar sessão ao servidor de correio

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Para obter informações sobre as diferenças entre o Microsoft Outlook e clientes de correio electrónico Microsoft Outlook Express, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Diferenças entre o Outlook e o Outlook Express
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Sintomas

Quando ligar ao Exchange Server 5.0, 5.5 ou Exchange 2000 para enviar ou receber correio electrónico no Outlook ou o Outlook Express, recebe repetidamente um pedido de credenciais.
Com o Outlook Express, as seguintes informações poderão ser apresentadas no separador erro na caixa Detalhes :
Não foi possível enviar a mensagem porque o servidor rejeitou o endereço de correio electrónico do remetente. Endereço de correio electrónico do remetente era '< endereço de correio Electrónico >'. Assunto '< Assunto nome >', conta: '< Conta nome >', servidor: '< nome Server >', protocolo: SMTP, resposta do servidor: '454 5.7.3 cliente não foi autenticada.', porta: 25, Secure (SSL): não, erro do servidor: 454, número de erro: 0x800CCC78
Não foi possível enviar a mensagem porque o servidor rejeitou o endereço de correio electrónico do remetente. Endereço de correio electrónico do remetente era '< endereço de correio Electrónico >'. <subject>Assunto 'Subject', conta: '< Conta nome >', servidor: '< nome Server >', protocolo: SMTP, resposta do servidor: '505 autenticação necessária', porta: 25, Secure (SSL): não, erro do servidor: 505, número de erro: 0x800CCC78
Ocorreu um problema de registo para o servidor de correio. O nome de utilizador foi rejeitado. Conta: '< Conta nome >', servidor: '< nome Server >', protocolo: POP3, resposta do servidor: '-ERR Limpar palavras-passe de texto tem sido desactivadas para este protocolo ', porta: 110, Secure (SSL): não, erro do servidor: 0x800CCC90, número de erro: 0x800CCC91

Causa

O computador com o Exchange Server foi definido para permitir apenas a autenticação integrada do Windows.

Resolução

Caso não consiga receber mensagens correctamente no Outlook Express ou Outlook 2000 Internet Mail apenas:
  1. Iniciar o Outlook 2000 ou o Outlook Express e clique em contas no menu Ferramentas .
  2. Na caixa de diálogo Contas da Internet , clique no separador correio .
  3. Clique em sua conta de correio e, em seguida, clique em Propriedades .
  4. Clique no separador servidores e, em seguida, clique para seleccionar a caixa de verificação Iniciar sessão com autenticação por palavra-passe segura em Servidor de correio a receber .
Se não é possível enviar mensagens correctamente no Outlook Express ou Outlook 2000 Internet Mail apenas:
  1. Iniciar o Outlook 2000 ou o Outlook Express e, em seguida, clique em contas no menu Ferramentas .
  2. Na caixa de diálogo Contas da Internet , clique no separador correio .
  3. Clique em sua conta de correio e, em seguida, clique em Propriedades .
  4. Clique no separador servidores e, em seguida, clique para seleccionar a caixa de verificação meu servidor requer autenticação em Servidor de correio a enviar .

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Mais Informação

Para obter informações adicionais sobre definições de segurança no Exchange Server 5.5, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
200788  (http://support.microsoft.com/kb/200788/EN-US/ ) XFOR: POP3 ou IMAP4 cliente não é possível enviar correio SMTP

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbbug kbpending KB298589 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 298589  (http://support.microsoft.com/kb/298589/en-us/ )