ID do artigo: 298589 - Última revisão: quarta-feira, 27 de outubro de 2004 - Revisão: 3.0

OLEXP: Ao fazer logon no seu servidor de email, repetidas solicitações de credenciais são exibidas

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre os clientes do Microsoft Outlook e do Microsoft Outlook Express, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
257824  (http://support.microsoft.com/kb/257824/PT-BR/ ) OL2000: Diferenças entre o Outlook e o Outlook Express
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Sintomas

Ao se conectar ao Exchange Server 5.0, 5.5, ou ao Exchange 2000 para enviar ou receber emails no Outlook ou no Outlook Express, repetidas solicitações de credenciais são exibidas.
Com o Outlook Express, as seguintes informações podem ser exibidas na guia Erros na caixa de diálogo Detalhes:
A mensagem não foi enviada porque o endereço de email do remetente foi rejeitado pelo servidor. O endereço de email do remetente era '<Endereço de email>'. Assunto '<Nome do assunto>', Conta: '<Nome da conta>', Servidor: '<Nome do servidor>', Protocolo: SMTP, Resposta do servidor: '454 5.7.3 O cliente não foi autenticado.', Porta: 25, Segura (SSL): Não, Erro do servidor: 454, Número do erro: 0x800CCC78
A mensagem não foi enviada porque o endereço de email do remetente foi rejeitado pelo servidor. O endereço de email do remetente era '<Endereço de email>'. Assunto '<Assunto>', Conta: '<Nome da conta>', Servidor: '<Nome do servidor>', Protocolo: SMTP, Resposta do servidor: '505 Autenticação necessária', Porta: 25, Segura (SSL): Não, Erro do servidor: 505, Número do erro: 0x800CCC78
Erro ao fazer logon com o servidor de email. Seu nome de usuário foi recusado. Conta: '<Nome da conta>', Servidor: '<Nome do servidor>', Protocolo: POP3, Resposta do servidor: '-ERRO Senhas com texto não criptografado foram desativadas para este protocolo', Porta: 110, Segura (SSL): Não, Erro do servidor: 0x800CCC90, Número do Erro: 0x800CCC91

Causa

O computador com Exchange Server foi definido para permitir apenas a Autenticação integrada do Windows.

Resolução

Se não conseguir receber mensagens no Outlook Express no Outlook 2000 com suporte para email na Internet:
  1. Inicie o Outlook 2000 ou o Outlook Express, e clique em Contas no menu Ferramentas.
  2. Na caixa de diálogo Contas na Internet, clique na guia Email.
  3. Clique na sua conta de email e clique em Propriedades.
  4. Clique na guia Servidores e marque a caixa de seleção Fazer logon usando autenticação de senha de segurança (SPA) em Servidor de entrada de emails.
Se não conseguir enviar mensagens no Outlook Express ou no Outlook 2000 com suporte para email na Internet:
  1. Inicie o Outlook 2000 ou o Outlook Express e clique em Contas no menu Ferramentas.
  2. Na caixa de diálogo Contas na Internet, clique na guia Email.
  3. Clique na sua conta de email e clique em Propriedades.
  4. Clique na guia Servidores e marque a caixa de seleção Meu servidor requer autenticação em Servidor de saída de emails.

Situação

A Microsoft confirmou que esse é um problema nos produtos da empresa que estão listados no começo deste artigo.

Mais Informações

Para obter informações adicionais sobre as configurações de segurança, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
200788  (http://support.microsoft.com/kb/200788/PT-BR/ ) XFOR: Cliente POP3 ou IMAP4 não podem enviar email SMTP

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Palavras-chave: 
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