Article ID: 298633 - Last Review: January 31, 2007 - Revision: 3.3 Unable to Connect to Web Sites After Receiving Security Alert Messages
This article was previously published under Q298633 SYMPTOMS
When you attempt to browse the Web by using Microsoft Internet Explorer under the following conditions, only the current page that you are viewing is displayed by Internet Explorer, and you are unable to connect to other Web sites:
CAUSE
This problem may occur when you do not click OK to close the security alert messages.
WORKAROUND
To work around this problem, click OK on each of the security alert messages that appear. After you do this, you are able to connect to other Web sites.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. APPLIES TO
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