ID do artigo: 298638 - Última revisão: terça-feira, 18 de abril de 2006 - Revisão: 4.2

Barra de mídia está indisponível no Internet Explorer 6 para Windows NT 4.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

No Microsoft Internet Explorer 6 para Microsoft Windows NT 4.0, ao clicar em Opções da Internet no menu Ferramentas e em seguida, clique na guia Avançado , em multimídia , você vê uma caixa de seleção não exibir o conteúdo de mídia on-line na barra de mídia ; no entanto, você não conseguir localizar a barra de mídia aos quais essa configuração se refere.

Causa

A barra de mídia depende do Windows Media Player, e o Windows Media Player não está disponível para o sistema operacional Windows NT 4.0.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Porque a barra de mídia não está disponível no Internet Explorer para Windows NT 4.0, você pode ignorar a caixa de seleção não exibir o conteúdo de mídia on-line na barra de mídia .

A barra de mídia está disponível no Internet Explorer 6 para uso com os seguintes sistemas operacionais:
  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
Para obter mais informações sobre o Microsoft Internet Explorer 6 Public Preview, visite o seguinte site:
http://www.microsoft.com/windows/ie/evaluation/overview/default.mspx (http://www.microsoft.com/windows/ie/evaluation/overview/default.mspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbmt kbpending kbprb KB298638 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 298638  (http://support.microsoft.com/kb/298638/en-us/ )