Anmeldung Probleme mit 10-100 Ethernet-Hubs und Switches

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Problembeschreibung

Wenn Sie versuchen, von Ihrem Client-Computer anmelden, die mit einem 10-100 Autosensing Ethernet-Adapter installiert mit einem 10-100 Ethernet-Hub verbunden ist, erhalten Sie eine oder mehrere der folgenden Fehlermeldungen angezeigt:
  • Kein Domänencontroller verfügbar, um Ihre Anmeldung zu validieren. Sie wurden mit zwischengespeicherten Anmeldeinformationen angemeldet.
  • Keine Domänencontroller wurde gefunden, um Ihr Kennwort zu überprüfen.
  • Keine Domänencontroller wurde gefunden, um Ihr Konto zu überprüfen.
  • Kein Domänencontroller gefunden oder die Domäne ist nicht vorhanden.
Obwohl dieses Verhalten durch einen Neustart des Computers behoben werden kann, können Sie weiterhin nicht feststellen, ein Muster von erfolgreichen Verbindungen möglicherweise.

Ursache

Dieses Problem kann auftreten, wenn der Ethernet-Adapter-Medientyp auf Autosense, Autosensing oder automatische Erkennung festgelegt ist. Dies tritt normalerweise auf, wenn die Netzwerktopologie Autosensing verfügen über Switches besteht. Das Fehlen von entsprechenden Medien Typ Erkennung kann einen Timeout im Prozess NetLogon verursachen, in denen der Server auf eine Clientanforderung aufgrund des Autosensing Problems auf dem Adapter oder Switch reagieren kann nicht.

Lösung

Um dieses Problem zu beheben, legen Sie den Medientyp innerhalb der Ethernet-Adapter Treibereigenschaften manuell fest.
  1. Öffnen Sie "Netzwerk" in der Systemsteuerung.
  2. Klicken Sie mit der rechten Maustaste auf den entsprechenden Adapter, und klicken Sie dann auf Eigenschaften .
  3. Klicken Sie auf Konfigurieren , und klicken Sie dann auf Erweitert .
  4. Ein Eintrag für den Medientyp ist verfügbar, und nachdem Sie die Geschwindigkeit des Ports auf dem Switch zu, denen ermitteln mit dem Client-Computer verbunden ist, setzen den Medientyp auf diese Geschwindigkeit. Sie müssen auch sicherstellen, dass die Duplexeinstellung jeder Port auf dem Switch die Duplexeinstellung des Adapters übereinstimmt. Sie müssen möglicherweise der Option Dokumentation des Herstellers Weitere Informationen über Port-Konfiguration anzeigen. Der Medientyp kann auch auf eine niedrigere Übertragungsrate festgelegt werden, um das Problem zu beheben. Wenn die Option manuell den Medientyp nicht verfügbar ist, überprüfen Sie, wenn der Hersteller aktualisierte Treiber für den Adapter gebucht hat.

Eigenschaften

Artikel-ID: 298733 - Geändert am: Freitag, 7. Februar 2014 - Version: 2.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows Millennium Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
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Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 298733
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