Article ID: 298733 - Last Review: January 31, 2007 - Revision: 2.3 Logon Problems with 10/100 Ethernet Hubs and SwitchesThis article was previously published under Q298733 SYMPTOMS
When you try to log on from your client computer that is connected to an 10/100 Ethernet hub with a 10/100 autosensing Ethernet adapter installed, you may receive one or more of the following error messages:
CAUSE
This issue can occur if the Ethernet adapter media type is set to autosense, autosensing, or autodetect. This usually occurs when the network topology consists of switches that have autosensing capabilities. The lack of proper media type detection may cause a timeout in the NetLogon process, where the server cannot respond to a client request because of the autosensing problem on the adapter or switch.
RESOLUTION
To resolve this issue, manually set the media type within the driver properties of the Ethernet adapter:
| Article Translations
|
Back to the top
