Includere componenti e i bordi condivisi vengono visualizzati in modo non corretto in IIS

Traduzione articoli Traduzione articoli
Identificativo articolo: 298827 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
importante : questo articolo contiene informazioni sulla modifica del Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo il sito Web Microsoft Internet Information Services l'aggiornamento per le estensioni del server di FrontPage 2002 o SharePoint Team Services di Microsoft, i componenti di inclusione e i bordi condivisi non vengono visualizzati correttamente. Il corpo della pagina principale viene visualizzato come parte del bordo condiviso o il componente di inclusione, visualizzazione per duplicare i dati della pagina. Inoltre, dopo la si inserisce un PhotoGallery o una pagina di inclusione, viene visualizzato il percorso della pagina anziché il contenuto della pagina. Nella normale visualizzazione di FrontPage, la pagina venga visualizzata correttamente, ma quando si visualizza in un browser Web, si visualizzare solo il percorso.

Cause

Questo problema è causato dalla configurazione delle impostazioni di ottimizzazione delle prestazioni sul server, in particolare, l'impostazione massima cache documento . Per informazioni su come configurare queste impostazioni, vedere la sezione "Informazioni" più avanti in questo articolo.

Workaround

Rimuovere le chiavi del Registro di sistema che interessano i componenti. Per effettuare questa operazione, attenersi alla seguente procedura.

avviso : se si utilizza Editor del Registro di sistema in modo non corretto, si potrebbero provocare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce la che è possibile risolvere i problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. Utilizzare Editor del Registro di sistema a proprio rischio.

Impostazioni globali

importante : attenersi alla seguente procedura con attenzione, poiché queste impostazioni influiscono su tutti i siti nel server.
  1. Nel menu Start , fare clic su Esegui .
  2. Nella casella Apri digitare regedit e scegliere OK .
  3. Individuare la seguente chiave di registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\All porte
  4. Rimuovere le voci seguenti:
    • CacheMaxDocMeta
    • CacheMaxInclude
    • CacheMaxImage
    • CacheMaxIncludeSize
  5. Chiudere l'editor del Registro di sistema.
  6. Ricalcolare qualsiasi Web sul server Web interessato.

Impostazioni site-Specific

importante : attenersi alla seguente procedura per ogni sito che ancora si verificano problemi.
  1. Nel menu Start , fare clic su Esegui .
  2. Nella casella Apri digitare regedit e scegliere OK .
  3. Individuare la seguente sottochiave del Registro di sistema
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\Ports\Port /LM/W3SVC/#:
    in cui si trova # con Microsoft Internet Information Services (IIS) istanza del sito.

  4. Rimuovere le voci seguenti:
    • CacheMaxDocMeta
    • CacheMaxInclude
    • CacheMaxImage
    • CacheMaxIncludeSize
  5. Chiudere l'editor del Registro di sistema.
  6. Ricalcolare qualsiasi Web interessato sul sito Web specifico.

Risoluzione

Per risolvere il problema, procurarsi l'ultimo service pack per Microsoft Office XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
307841OFFXP: Come ottenere Office XP Service Pack più recente

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 1 per Microsoft Office XP.

Informazioni

Per ulteriori informazioni su questo problema e UNIX server, fare clic numero articolo riportato per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
299360FP: Inclusione di componenti e la visualizzazione non corretta bordi condivisi su server UNIX

Proprietà

Identificativo articolo: 298827 - Ultima modifica: lunedì 24 febbraio 2014 - Revisione: 3.2
Le informazioni in questo articolo si applicano a:
  • Microsoft SharePoint Team Services
  • Microsoft FrontPage 2002 Server Extensions
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft FrontPage 98 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbupgrade kbwebserver kbdisplay kbofficexpsp1fix KB298827 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 298827
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com