Webpagina's worden niet afgedrukt

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 298847 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u een webpagina probeert af te drukken terwijl u met Internet Explorer op internet zoekt, wordt de webpagina niet afgedrukt.

Oorzaak

Dit probleem doet zich voor als u de optie Unicode in Internet Explorer niet als standaardcodeertaal hebt geselecteerd. Wijs Codering aan in het menu Beeld als u deze optie wilt zien.

Oplossing

U kunt dit probleem als volgt oplossen:
  1. Start Internet Explorer.
  2. Wijs in het menu Beeld de optie Codering aan.
  3. Klik om de taalcodering Unicode te selecteren.

    Opmerking De standaardcodeertaal wordt aangegeven met een opsommingsteken (grote punt) naast de selectie.

Meer informatie

Voor meer informatie over codeertalen klikt u op Inhoudsopgave en index in het menu Help. Open het tabblad Index in Internet Explorer 5.5 Help, typ de volgende tekst:
codering, talen
en dubbelklik op de geselecteerde tekst om naar het onderwerp 'Webpagina's in een willekeurige taal correct weergeven' te gaan.

Eigenschappen

Artikel ID: 298847 - Laatste beoordeling: woensdag 25 mei 2005 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Internet Explorer 5.5
Trefwoorden: 
kbprb kbprint KB298847
Vrijwaring inhoud KB-artikelen over niet langer ondersteunde producten
Dit artikel heeft betrekking op producten waarvoor Microsoft geen ondersteuning meer biedt. Daarom wordt dit artikel alleen in de huidige vorm aangeboden en wordt het niet meer bijgewerkt.

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com