On-premises security groups are not synced to Exchange Online in a hybrid deployment

Original KB number:   2988761

Symptoms

In your hybrid deployment of on-premises Exchange Server and Exchange Online in Microsoft 365, you notice that some on-premises security groups are not synced to Exchange Online.

Cause

This issue occurs if the on-premises security groups are not mail-enabled. In a hybrid deployment, only security groups that are mail-enabled are synced to Exchange Online. This behavior is by design.

More information

Still need help? Go to Microsoft Community or the Microsoft Q&A.