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Artikel-ID: 299258 - Geändert am: Donnerstag, 26. Oktober 2006 - Version: 4.4

XADM: Informationsspeicherzugriffsverletzung tritt bei Virus auf, das API Anitvirus Scanner-Software installierte

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Problembeschreibung

Wegen einer Zugriffsverletzung wird der Informationsspeicherdienst unerwartet möglicherweise beendet, wenn Sie auf einem Exchange Server 5.5-Computer Anti-Virussoftware installieren, die auf der Virusüberprüfungsschnittstelle (API) für Anwendungsprogrammierung basiert.

Die User.dmp-Datei oder wenn richtige Symbole installiert sind die Drwatson.log-Datei eine Aufruf-Liste enthalten kann, die folgenden ähnelt:
FramePtr ReturnAd Param#1  Param#2  Param#3  Param#4  Function Name
21b9f954 004f7018 000011f4 21b9fa10 00000000 21b9faa4 store!DwOpenRetryDelay [omap]  (FPO: [0,0,1])
21b9f998 004444f9 00000001 00000001 00000000 21b9fa04 store!EcGetOwningMDBs [omap]  (FPO: [EBP 0x000011f4] [9,12,4])
21b9f9c8 00444629 00000032 00000000 00000001 21b9fa04 store!EcQueryRowsOp [omap]  (FPO: [9,1,1])
21b9fa18 0040f25e 00000002 000028e1 24070834 21b9fd18 store!EcQueryRows [omap]  (FPO: [EBP 0x1f94e948] [2,6,4])
1f94e948 1f94e948 72660001 0000431d 00000000 00000000 store!EcRpc [omap]
					

Ursache

Der Informationsspeicherprozess ruft die virus-scanning Schnittstelle auf, um zu ermöglichen, die Anti-Virussoftware die Nachrichten zu überprüfen. Dieses Problem kann bei dem Werden dem Virus Scanning Schnittstelle, auftreten NULL für eine kurze Zeit (beispielsweise während der automatischen Aktualisierung der Anti-Virussoftware). Wenn die virus-scanning Schnittstelle die virus-scanning Schnittstelle während des Mal aufruft, tritt eine Zugriffsverletzung auf.

Lösung

Ein Update zur Behebung dieses Problems ist inzwischen von Microsoft erhältlich; dieses Update wurde jedoch ausschließlich zur Behebung des in diesem Artikel beschriebenen Problems entwickelt. Gelten Sie es nur für Computer, bei denen dieses spezielle Problem auftritt. Dieses Update wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfiehlt Microsoft, dass Sie Microsoft Exchange Server 5.5 auf den nächsten Service Pack warten, der dieses Hotfix enthält.

Wenn Sie das Problem sofort beheben möchten, wenden Sie sich an Microsoft Product Support Services, um das Update zu erhalten Die Telefonnummern des Technischen Supports lauten:Deutschland: 0180 567 23 30 Österreich: 01 50222 23 30 Schweiz: 0848 80 23 30 Alternativ erhalten Sie auch eine vollständige Liste mit Telefonnummern der Microsoft Product Support Services unter der folgenden Adresse im World Wide Web:http://support.microsoft.com/default.aspx?scid=fh;DE;CNTACTMS
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
Hinweis: wenn Microsoft-Supportmitarbeiter feststellt, dass ein bestimmtes Update ihr Problem beheben wird, können Gebühren, die normalerweise für Supportaufrufe entstehen, in besonderen Fällen abgebrochen werden. Normale Servicegebühren werden jedoch für weitere Fragen und Problemlösungen erhoben, die mit dem fraglichen Update nicht in direktem Zusammenhang stehen.

Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen

Komponente: Informationsspeiche

Tabelle minimierenTabelle vergrößern
DateinamVersion
Store.exe5.5.2655.37

Hinweis: dieses Update erfordert Version 5.5 Microsoft Exchange Server Service Pack 4 aufgrund wechselseitiger Abhängigkeiten zwischen Dateien.

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem in Microsoft Exchange Server Version 5.5 handelt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 5.5 Service Pack 4
  • Microsoft Exchange Server 5.5 Service Pack 3
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 299258  (http://support.microsoft.com/kb/299258/en-us/ )
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