Internet Explorer でダウンロードできない

文書翻訳 文書翻訳
文書番号: 299328
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Internet Explorer を使用してファイルをダウンロードするときに、次のいずれかの現象が発生する場合があります。
  • ファイルをダウンロードするリンクをクリックしても、何も起こりません。
  • リンクを右クリックし、表示されるショートカット メニューの [対象をファイルに保存] をクリックすると、[名前を付けて保存] ダイアログが短時間表示されてから消えます。
インターネットからファイルをダウンロードできません。

原因

この問題は、以下の場合に発生することがあります。
  • コンピューターに Go!Zilla がインストールされている。

    かつ
  • インストールされた Go!Zilla が破損している。
注: この問題の原因が Go!Zilla であるかどうかを確認するには、Alt キーを押した状態でファイル ダウンロードのリンクをクリックします。[ファイルのダウンロード] ダイアログ ボックスが表示された場合は、Go!Zilla インストールの破損が、この問題の原因である可能性があります。

解決方法

この問題を回避するには、以下の手順を記載順に実行します。 注: Microsoft Windows には複数のバージョンが存在するため、使用中のコンピューターによっては以下の手順が異なる場合があります。この場合、製品のマニュアルを参照のうえ、手順を実行するようにしてください。

方法 1: Go!Zilla をアンインストールする

Go!Zilla をアンインストールするには、次の手順を実行します。
  1. タスク バーの [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。
  2. コントロール パネルの [プログラムの追加と削除] をダブルクリックします。
  3. [アプリケーションの追加と削除のプロパティ] ダイアログ ボックスで、[Go!Zilla] をクリックして、[追加と削除] をクリックします。
  4. 表示される [Select Uninstall Method] ダイアログ ボックスで、[Automatic] をクリックして、[Next] をクリックします。
  5. [完了] をクリックします。[共有コンポーネントの削除] ダイアログ ボックスが表示された場合は、[すべて] をクリックします。
  6. [OK] をクリックしてコンピューターを再起動します。

方法 2: Microsoft Internet Explorer を修復する

問題が解決しない場合は、Internet Explorer を修復します。この場合、次の手順を実行します。
  1. タスク バーの [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。
  2. コントロール パネルの [プログラムの追加と削除] をダブルクリックします。
  3. [アプリケーションの追加と削除のプロパティ] ダイアログ ボックスで、[Microsoft Internet Explorer 5.5 SP1 とインターネット ツール] をクリックして、[追加と削除] をクリックします。
  4. [Internet Explorer 5.5 とインターネット ツール] ダイアログ ボックスで、[Internet Explorer を修復する]、[OK]、[はい] を順にクリックして修復を確認します。
  5. [はい] をクリックしてコンピューターを再起動します。

手順 3: Microsoft Internet Explorer を再インストールする

Internet Explorer を修復できない場合は、新規にコピーを入手してインストールします。

最新版の Microsoft Internet Explorer は、次のマイクロソフト Web サイトで入手できます。
http://windows.microsoft.com/ja-jp/internet-explorer/download-ie

詳細

Windows Millennium Edition のトラブルシューティングの詳細については、以下のサポート技術情報番号をクリックしてください。
267288 Windows Millennium Edition でクリーン ブートを実行する方法
302463 エラー メッセージ:SaveNow または New.net がインストール済みの場合の "Iexplore のページ違反です。モジュール: 不明"
302591 エラー メッセージ:Iexplore のページ違反です。モジュール: 不明、アドレス: 0000:00000000

プロパティ

文書番号: 299328 - 最終更新日: 2013年11月29日 - リビジョン: 4.0
キーワード:?
kb3rdparty kbprb kbui KB299328
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com