Kan ikke laste ned med Internet Explorer

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 299328 - Vis produkter som denne artikkelen gjelder for.
Denne artikkelen ble tidligere utgitt under NO299328
Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, stilltiende eller andre typer garantier, med hensyn til disse produktenes ytelse eller pålitelighet.
Vis alt | Skjul alt

På denne siden

Symptom

Når du prøver å laste ned en fil med Microsoft Internet Explorer, kan et av følgende problemer oppstå:
  • Ingenting skjer når du klikker en kobling for å laste ned filen.
  • Dialogboksen Lagre som vises en kort tid når du høyreklikker koblingen og deretter klikker Lagre mål som på hurtigmenyen som vises.
Du kan ikke laste ned en fil fra Internett.

Årsak

Dette problemet kan oppstå i følgende situasjon:
  • Go!Zilla er installert på datamaskinen.

    ? og ?
  • Go!Zilla-installasjonen er skadet.
Obs!  Hvis du vil finne ut om dette problemet forårsakes av Go!Zilla, kan du trykke ALT-tasten mens du klikker en kobling for å laste ned en fil. Hvis dialogboksen Nedlasting av filer vises, kan problemet skyldes en skadet Go!Zilla-installasjon.

Løsning

Du kan omgå dette problemet ved å bruke følgende metoder i den rekkefølgen de vises. Obs!  Siden det finnes flere versjoner av Microsoft Windows, kan trinnene nedenfor være annerledes på din datamaskin. Hvis dette er tilfellet, må du se i produktdokumentasjonen for å fullføre denne prosessen.

Metode 1: Avinstallere Go!Zilla

Slik avinstallerer du Go!Zilla:
  1. På oppgavelinjen klikker du Start, velger Innstillinger og klikker deretter Kontrollpanel.
  2. Dobbeltklikk Legg til / fjern programmer i Kontrollpanel.
  3. I dialogboksen Legg til / fjern programmer klikker du Go!Zilla og deretter Endre/fjern.
  4. I dialogboksen Velg avinstallasjonsmetode som vises, klikker du Automatisk, og deretter klikker du Neste.
  5. Klikk Fullfør. Hvis dialogboksen Fjern delt komponent vises, klikker du Ja til alt.
  6. Klikk OK for å starte datamaskinen på nytt.

Metode 2: Reparere Microsoft Internet Explorer

Hvis problemet ikke nå er løst, bør du forsøke å reparere Internet Explorer. Dette gjøres på følgende måte:
  1. På oppgavelinjen klikker du Start, velger Innstillinger og klikker deretter Kontrollpanel.
  2. Dobbeltklikk Legg til / fjern programmer i Kontrollpanel.
  3. I dialogboksen Legg til / fjern programmer klikker du Internet Explorer 5.5 SP1 og Internett-verktøy og deretter Endre/fjern.
  4. I dialogboksen Internet Explorer 5.5 og Internett-verktøy klikker du Reparer Internet Explorer, OK og Ja for å bekrefte handlingen.
  5. Klikk Ja for å starte datamaskinen på nytt.

Trinn 3: Installere Microsoft Internet Explorer på nytt

Hvis du ikke klarer å reparere Internet Explorer, må du installere et nytt eksemplar av dette programmet.

Du kan hente den siste versjonen av Microsoft Internet Explorer ved å gå til følgende Microsoft-webområde:
http://www.microsoft.com/norge/windows/ie/default.mspx

Mer informasjon

Hvis du vil ha mer informasjon om feilsøking av Windows Millennium Edition, klikker du artikkelnumrene nedenfor for å vise artiklene i Microsoft Knowledge Base.
267288 Slik utfører du en ren oppstart i Windows Millennium Edition
302463 Feilmelding: Iexplore forårsaket en ugyldig sidefeil i modul som er ukjent med SaveNow eller New.net installert (denne artikkelen kan være på engelsk)
302591 Feilmelding: Iexplore forårsaket en ugyldig sidefeil i modul som er ukjent ved 0000:00000000 (denne artikkelen kan være på engelsk)

Egenskaper

Artikkel-ID: 299328 - Forrige gjennomgang: 16. juni 2006 - Gjennomgang: 3.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Nøkkelord: 
kb3rdparty kbprb kbui KB299328
Ansvarsfraskrivelse for utgått Knowledge Base-innhold
Denne artikkelen omhandler produkter som Microsoft ikke lenger tilbyr støtte for. Artikkelen tilbys derfor "som den er" og vil ikke bli oppdatert.

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com