Article ID: 299342 - Last Review: January 31, 2007 - Revision: 3.1 FP: Confirmation Page Appears, Data Not Added to Database When Submitting FormThis article was previously published under Q299342 On This PageSYMPTOMS
In your Web browser, when you submit a form set up to save data to a database (.mdb file), you receive a confirmation page, but the data is not added to the database.
CAUSE
This problem can occur if the user account (usually the IUSR_servername) browsing the Web site does not have the permissions to write to the database file.
RESOLUTION
To resolve this problem, use the appropriate method for your situation:
Method 1: If the Database Is Stored Outside the Web Content AreaIf access to the database is through a system DSN (Data Source Name) and it is located outside the Web content area, give the IUSR_servername account write access to the database. To do this, follow these steps:
Method 2: If the Database Is Stored Inside the Web Content AreaIf the database is stored in the Fpdb folder in the Web content area, reset anonymous access on the site from within FrontPage. To do this, use the appropriate method for your version of FrontPage.In FrontPage 2002
In FrontPage 2000
REFERENCESFor additional informationabout a related problem, click the article number below
to view the article in the Microsoft Knowledge Base:
219158
(http://support.microsoft.com/kb/219158/EN-US/
)
FP2000: Save to Database Form Gives Confirmation but Does Not Add Data to Database
| Article Translations
|
Back to the top
