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Article ID: 299467 - Last Review: January 31, 2007 - Revision: 2.2

OLEXP: Error Messages Suggest Low Disk Space or Low Memory as Reason You Cannot Send Message

This article was previously published under Q299467
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you attempt to send a message by using Outlook Express, the following error message may appear:
The message could not be sent, an error has occurred.
When you click the Outbox, the following error message may also appear:
Folder could not be displayed, olexpress could not open this folder, possible causes are:
low disk space
low memory

CAUSE

This behavior can occur if the Outbox.dbx file is corrupted.

RESOLUTION

To resolve this behavior, rename the Outbox.dbx file:
  1. Click Start, point to Find, and then click Files or Folders.
  2. In the Named box, type Outbox.dbx.
  3. In the Look in box, click your primary hard disk (usually drive C), and then click Find Now.
  4. Right-click the Outbox.dbx file that appears, and then click Rename.
  5. Type Outbox.old, and then click OK.
  6. Restart Outlook Express to rebuild the Outbox.dbx file, and then send the message.

APPLIES TO
  • Microsoft Outlook Express 5.0
Keywords: 
kbprb KB299467

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