Article ID: 299485 - Last Review: July 28, 2006 - Revision: 1.4

OL2002: Excessive Network Traffic When Cancel Request Dialog Box Appears

This article was previously published under Q299485
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SYMPTOMS

If you have your mailbox on one server and your public folders are on another server, the following Cancel Request dialog box may be displayed:
Outlook is retrieving data from the Microsoft Exchange Server server name. You can cancel the request or minimize this message to the Windows taskbar until Outlook closes the message automatically.
This situation can occur when the public folder server is down and the Microsoft Outlook client attempts to access a public folder on that downed server. After this occurs, Microsoft Outlook tries to access the public folder. When the attempt fails, Outlook tries it again immediately. This can result in excessive network traffic.

CAUSE

The problem of excessive traffic occurs because Outlook retries the connection approximately twice per second. This continues until Outlook can reach the public folder.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841  (http://support.microsoft.com/kb/307841/EN-US/ ) OFFXP: How to Obtain the Latest Office XP Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about the Cancel Request dialog box, click the article numbers below to view the articles in the Microsoft Knowledge Base:
287496  (http://support.microsoft.com/kb/287496/EN-US/ ) OL2002: New Features That Are Available in OL2002
293650  (http://support.microsoft.com/kb/293650/EN-US/ ) OL2002: Changing the Outlook 'Cancel Request' Dialog Box Behavior

APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbofficexpsp1fix KB299485
 

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