Error 930; The authentication server did not respond to authentication requests in a timely fashion

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Article ID: 299684 - View products that this article applies to.
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SYMPTOMS

When you set up Internet Authentication Service (IAS) for Routing and Remote Access service (for either virtual private network [VPN] or dial-up traffic), the client computers may receive the following error message:
Error 930: The authentication server did not respond to authentication requests in a timely fashion.
On the Routing and Remote Access server, the following error message may be reported:
Event Type: Error
Event Source: RemoteAccess
Event Category: None
Event ID: 20073
Date: May 22, 2001
Time: 11:59:48 A.M.
User: N/A
Computer: Computername

Description:
The following error occurred in the Point-to-Point Protocol module port: Port, UserName: Username. The authentication server did not respond to authentication requests in a timely fashion.
On the IAS server, the following error message may be reported where IP_Address is the Internet Protocol (IP) address of the Routing and Remote Access server:
Event Type: Error
Event Source: IAS
Event Category: None
Event ID: 13
Date: May 22, 2001
Time: 11:59:48 A.M.
User: N/A
Computer: Computername

Description:
A request was received from the invalid client IP Address IP_Address.

CAUSE

This behavior can be caused by either of the following conditions:
  • The default path to the Remote Access log file has been changed or is not valid.
  • The Routing and Remote Access server has not been set up as a Remote Authentication Dial-In User Service (RADIUS) client in the IAS Microsoft Management Console (MMC).

RESOLUTION

To resolve this behavior, use the appropriate method.

Change or verify the path of the Routing and Remote Access log folder

The local System account must have write permission to the new folder. The default path is %systemroot%\System32\LogFiles.
  1. Start the Routing and Remote Access console.
  2. Right-click Route Access Logging, and then click Properties.
  3. Click the Local File tab.
  4. Change or verify the path of the Routing and Remote Access log folder.

Add the RADIUS clients

  1. Click Start, click Control Panel, double-click Administrative Tools, and then click Internet Authentication Service.
  2. Right-click Clients, and then click New Client.
  3. In the Friendly Name field, enter a descriptive name.
  4. In Protocol, click RADIUS, and then click Next.
  5. In the Client Address (IP or Domain Name System [DNS]) field, enter the DNS or IP address for the client. If you use a DNS name, click Verify. In the Resolve DNS Name dialog box, click Resolve, and then select the IP address that you want to associate with that name from "Search Results."
  6. If the client is a network access server (NAS) and you plan to use NAS-specific remote access policies for configuration purposes (for example, a remote access policy that contains vendor-specific attributes), click Client Vendor, and then click the name of the manufacturer. If you do not know the name of the manufacturer or the name is not on the list, click RADIUS Standard. If the RADIUS client is running either Microsoft Windows NT Server or Windows 2000 Server with Routing and Remote Access service, click Microsoft.
  7. In the Shared Secret field, enter the shared secret for the client, and then enter it again in the Confirm Shared Secret field.
  8. If your NAS supports using the signature attribute for verification (with Password Authentication Protocol [PAP], Challenge-Handshake Authentication Protocol [CHAP], or Microsoft Challenge-Handshake Authentication Protocol [MS-CHAP]), click to select the Client must always send the signature attribute in the request check box.

    NOTE If the NAS does not support the signature attribute for PAP, CHAP, or MS-CHAP, do not click the previous option.

Properties

Article ID: 299684 - Last Review: March 2, 2007 - Revision: 2.3
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbprb KB299684

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