Error 930; เซิร์ฟเวอร์ตรวจสอบสิทธิไม่ตอบสนองต่อการขอตรวจสอบสิทธิทันที

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 299684 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณเซ็ตอัพอินเทอร์เน็ตพิสูจน์ตัวจริงของ Service (IAS) สำหรับบริการ Routing and Remote Access (สำหรับเครือข่ายส่วนตัวเสมือน [VPN หรือการรับส่งข้อมูลการเรียกผ่านสายโทรศัพท์), ไคลเอ็นต์คอมพิวเตอร์อาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
ข้อผิดพลาด 930: ตรวจสอบเซิร์ฟเวอร์ไม่ตอบสนองการร้องขอการรับรองความถูกต้องในเวลาที่ต้องการ
บนเซิร์ฟเวอร์ Routing and Remote Access ข้อความแสดงข้อผิดพลาดต่อไปนี้อาจมีรายงาน:
ชนิดเหตุการณ์: ข้อผิดพลาด
แหล่งที่มาของเหตุการณ์: RemoteAccess
ประเภทเหตุการณ์: ไม่มี
รหัสเหตุการณ์: 20073
วัน: 22 พฤษภาคม 2001
เวลา: 11:59:48 นาฬิกา
ผู้ใช้: n/a
คอมพิวเตอร์: Computername

คำอธิบาย::
ข้อผิดพลาดต่อไปนี้เกิดขึ้นในโมดูลพอร์ตโพรโทคอล Point-to-Point: พอร์ต UserName: ชื่อผู้ใช้ เซิร์ฟเวอร์ตรวจสอบสิทธิไม่ตอบสนองต่อการขอตรวจสอบสิทธิทันที
บนเซิร์ฟเวอร์ IAS ข้อความแสดงข้อผิดพลาดต่อไปนี้อาจมีรายงานที่ IP_Address เป็นที่อยู่อินเทอร์เน็ตโพรโทคอล (IP) ของเซิร์ฟเวอร์ Routing and Remote Access:
ชนิดเหตุการณ์: ข้อผิดพลาด
แหล่งที่มาของเหตุการณ์: IAS
ประเภทเหตุการณ์: ไม่มี
รหัสเหตุการณ์: 13
วัน: 22 พฤษภาคม 2001
เวลา: 11:59:48 นาฬิกา
ผู้ใช้: n/a
คอมพิวเตอร์: Computername

คำอธิบาย::
ได้รับการร้องขอจากไคลเอนต์ IP_Address ที่อยู่ IP ที่ไม่ถูกต้อง

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดได้ โดยเงื่อนไขใด ๆ ต่อไปนี้:
  • เส้นทางเริ่มต้นกับแฟ้มบันทึกการเข้าถึงระยะไกลได้ถูกเปลี่ยนแปลง หรือไม่ถูกต้อง
  • เซิร์ฟเวอร์ Routing and Remote Access ไม่ได้ถูกตั้งเป็นไคลเอนต์ระยะไกลรับรองความถูกต้องเรียกเลขหมายระหว่างผู้ใช้บริการ (RADIUS) ในการ IAS Microsoft Management Console (MMC)

การแก้ไข

การแก้ไขปัญหานี้ ให้ใช้วิธีการที่เหมาะสม

เปลี่ยนแปลง หรือการตรวจสอบเส้นทางของโฟลเดอร์แฟ้มบันทึกการกำหนดเส้นทางและการเข้าถึงระยะไกล

บัญชีระบบของเครื่องต้องมีสิทธิ์ในการเขียนไปยังโฟลเดอร์ใหม่ เส้นทางเริ่มต้นคือ systemroot%\System32\LogFiles %
  1. เริ่มต้นส่วนควบคุม Routing and Remote Access
  2. คลิกขวาการบันทึกข้อมูลการเข้าถึงกระบวนการผลิตแล้ว คลิกคุณสมบัติ.
  3. คลิกการแฟ้มภายในแท็บ
  4. เปลี่ยนแปลง หรือการตรวจสอบเส้นทางของโฟลเดอร์แฟ้มบันทึกการกำหนดเส้นทางและการเข้าถึงระยะไกล

เพิ่มเครื่องไคลเอนต์ RADIUS

  1. คลิกเริ่มการทำงานคลิกแผงควบคุมคลิกสองครั้งเครื่องมือการดูแลระบบแล้ว คลิกบริการการรับรองความถูกต้องของอินเทอร์เน็ต.
  2. คลิกขวาไคลเอนต์แล้ว คลิกไคลเอนต์ใหม่.
  3. ในการชื่อที่จำง่ายฟิลด์ ป้อนชื่อที่ช่วยอธิบาย
  4. ในProtocolคลิกRadiusแล้ว คลิกถัดไป.
  5. ในการที่อยู่ของไคลเอ็นต์(IP หรือ ระบบชื่อโดเมน [DNS) ฟิลด์ ป้อนการ DNS หรือที่อยู่ IP สำหรับไคลเอ็นต์ ถ้าคุณใช้ชื่อ DNS คลิกตรวจสอบ. ในการแก้ไขชื่อ DNSกล่องโต้ตอบ คลิกแก้ไขแล้ว เลือกอยู่ IP ที่คุณต้องการเชื่อมโยงกับชื่อนั้นจาก "ผลลัพธ์การค้นหา
  6. ถ้าไคลเอนต์เป็น เซิร์ฟเวอร์การเข้าถึงเครือข่าย (NAS) และคุณแผนที่จะใช้นโยบายการเข้าถึงระยะไกล NAS เฉพาะสำหรับวัตถุประสงค์ในการตั้งค่าคอนฟิก (ตัวอย่างเช่น เข้าถึงระยะไกลนโยบายที่ประกอบด้วยแอททริบิวต์เฉพาะของผู้จัดจำหน่าย) คลิกผู้ขายของไคลเอ็นต์แล้ว คลิกชื่อของผู้ผลิต ถ้าคุณไม่ทราบชื่อของผู้ผลิต หรือชื่อไม่อยู่ในรายการ คลิกradius มาตรฐาน. ถ้าไคลเอนต์ RADIUS กำลังเรียกใช้ Microsoft Windows NT Server หรือ Windows 2000 Server บริการ Routing and Remote Access คลิกMicrosoft.
  7. ในการลับที่ใช้ร่วมกันฟิลด์ ป้อนลับที่ใช้ร่วมกันสำหรับไคลเอ็นต์ และจากนั้น ป้อนนั้นอีกครั้งในการยืนยันการลับที่ใช้ร่วมกันเขตข้อมูล:
  8. ถ้ามีการสนับสนุน NAS ของคุณโดยใช้แอตทริบิวต์ของลายเซ็นสำหรับการตรวจสอบ (ด้วยการโพรโทคอ ลการรับรองความถูกต้องการรหัสผ่าน [PAP], การโพรโทคอ ลการรับรองความถูกต้องการรองรับ-Handshake [CHAP], หรือโพรโท คอรับรองความถูกต้องรองรับ-Handshake Microsoft [CHAP MS]), คลิกเพื่อเลือกนั้นไคลเอ็นต์ต้องส่งเสมอแอตทริบิวต์ของลายเซ็นในคำขอกล่องกาเครื่องหมาย

    หมายเหตุ:ถ้า NAS ไม่สนับสนุนคุณลักษณะของลายเซ็นสำหรับ PAP, CHAP หรือ CHAP MS อย่าคลิกที่ตัวเลือกก่อนหน้านี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 299684 - รีวิวครั้งสุดท้าย: 8 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbprb kbmt KB299684 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:299684

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com