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"Office Shortcut Bar cannot be started" error message when you try to use Office Shortcut Bar in Office 2000

Article ID:299805
Last Review:January 31, 2007
Revision:1.4
This article was previously published under Q299805
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you try to use the Office Shortcut Bar, the Office Shortcut Bar does not work, and you receive the following error message:
Office Shortcut Bar cannot be started

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CAUSE

This behavior can occur when your computer has been disinfected after being infected with the ILOVEYOU e-mail virus.

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RESOLUTION

To resolve this issue, delete the following shortcut from the StartUp folder on your hard disk
C:\Windows\Start Menu\Programs\Startup\OSA9.exe
and then reinstall Office 2000. To do this, follow these steps:
1.Click Start, point to Programs, and then click StartUp.
2.In the StartUp folder, select Microsoft Office.
3.On the File menu, click Delete.
4.In the Confirm File Delete dialog box, click Yes.
5.Insert the Microsoft Office 2000 CD-ROM in your computer's CD-ROM or DVD-ROM drive.
6.In the Microsoft Office 2000 Maintenance Mode dialog box, click Repair Office.
7.In the Reinstall/Repair Microsoft Office 2000 dialog box, click Reinstall Office, and then click Finish.
After you restart your computer, the Office Shortcut Bar may not appear automatically. If the Office Shortcut Bar does not appear, follow these steps:
1.Click Start, point to Programs, point to Microsoft Office Tools, and then click Microsoft Office Shortcut Bar.
2.In the Microsoft Office Shortcut Bar dialog box, click Yes.

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APPLIES TO
Microsoft Office 2000 Premium Edition
Microsoft Office 2000 Professional Edition
Microsoft Office 2000 Small Business Edition
Microsoft Office 2000 Standard Edition
Microsoft Office 2000 Developer Edition

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Keywords: 
kbtshoot kbtoolbar kberrmsg kbprb KB299805

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