Internet Explorer 6으로 업그레이드한 후에 Kerberos 인증을 처리할 수 없다

기술 자료 번역 기술 자료 번역
기술 자료: 299838 - 이 문서가 적용되는 제품 보기.
이 문서는 이전에 다음 ID로 출판되었음: KR299838
모두 확대 | 모두 축소

현상

Internet Explorer 6으로 업그레이드한 후에 Internet Explorer는 Kerberos를 지원하는 서버(예를 들어, Microsoft Internet Information Services 버전 5.0)와 Kerberos 인증을 처리할 수 없습니다.

원인

Windows 2000용 Internet Explorer 6이 기본적으로 처리 요청과 기본 NTLM 또는 Windows NT Challenge/Response에 응답하지 않기 때문에 이 문제가 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 처리 요청에 응답하고 Kerberos 인증을 수행하도록 Windows 2000용 Internet Explorer 6를 설정하십시오.
  1. Internet Explorer의 도구 메뉴에서 인터넷 옵션을 누릅니다.
  2. 고급 탭에서 통합된 Windows 인증 사용(다시 시작해야 함) 확인란을 선택한 다음 확인을 누릅니다.
  3. Internet Explorer를 다시 시작합니다.
참고: 통합된 Windows 인증 사용(다시 시작해야 함) 확인란이 선택되었어도 이 기능을 운영 체제에서 사용할 수 없기 때문에 Windows 98용 Internet Explorer 6, Windows 98 Second Edition용 Internet Explorer 6, Windows Millennium Edition용 Internet Explorer 6 및 Windows NT 4.0용 Internet Explorer 6은 처리 요청과 기본 NTLM (또는 Windows NT Challenge/Response) 인증에 응답하지 않습니다.

현재 상태

이것은 의도적으로 설계된 동작입니다.

추가 정보

Internet Information Services 5.0의 통합 Windows 인증에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
215383 How to Ensure Windows Integrated Logons in Internet Information Services 5.0

속성

기술 자료: 299838 - 마지막 검토: 2008년 2월 5일 화요일 - 수정: 4.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Internet Explorer 6.0?을(를) 다음과 함께 사용했을 때
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
키워드:?
kbinterop kbnetwork kbprb KB299838

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com