Article ID: 299997 - Last Review: July 27, 2006 - Revision: 1.2 Visio2002: Visio Appears to Stop Responding When Listing Network Devices in Database ViewerThis article was previously published under Q299997 SYMPTOMS
In a network diagram based on your AutoDiscovery database, when you double-click a device class in the Database Viewer to expand the group in the tree and view its contents, Microsoft Visio may appear to stop responding.
CAUSE
This behavior can occur when the database is very large (for example, a database that contains over 40,000 devices). When you expand sections of the database that contain a very large number of devices, it takes time for Visio to process and list the devices in the Database Viewer. The mouse pointer may or may not change to an hourglass icon during this operation.
RESOLUTION
To work around this issue, do either of the following:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
The Database Viewer lists the contents of your AutoDiscovery database in tree view. The following device classes are displayed:
Routers
To see a list of devices in your AutoDiscovery database, double-click the device class that you want to view.
Hubs Probes Switches Bridges Servers Printers Workstations Networks For more information about the Database Viewer, type database viewer in the Ask a question box or the Answer Wizard, and then press ENTER to view the topics. For more information about discovering network devices, type discovering network devices in the Ask a question box or the Answer Wizard, and then press ENTER to view the topics. | Article Translations
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