Como Receber NDRs 5.5.0 Apenas de Determinados Domínios

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Sintomas

Ao tentar enviar uma mensagem para a Internet pelo serviço SMTP e não conseguir entregar para um determinado domínio, veja qual código de erro está contido no NDR (non-delivery report). Se você receber um determinado NDR que contenha o código de erro 5.5.0 (indicando uma falha SMTP) similar ao seguinte, o domínio para o qual está enviando pode ter a Pesquisa inversa ativada e não conseguir fazer uma pesquisa DNS (Domain Name System) para o seu domínio.

NDR de exemplo:
>  -----Original Message-----
> From: 	System Administrator  
> Sent:	Thursday, May 24, 2001 6:41 PM
> To:	user@internetdomain.com
> Subject:	Undeliverable: Delivery Status Notification (Failure)
> 
> Your message did not reach some or all of the intended recipients.
> 
>       Subject:	
>       Sent:	5/24/01 6:41 PM
> 
> The following recipient(s) could not be reached:
> 
>       user@internetdomain.com on 5/24/01 6:41 PM
>             Your mail system could not find a way to successfully 
> communicate with the destination system. Please notify your 
> administrator.
             <Server.mydomain.com> #5.5.0
					

Causa

Esse comportamento ocorre no caso de o servidor de destino não conseguir determinar o domínio que você está usando como endereço de retorno. Por exemplo, caso o seu domínio de servidor seja "nonexistantdomain.com", e você estiver tentando entregar uma mensagem para um domínio chamado "destinationdomain.com", e ele tiver a Pesquisa inversa ativada em seu servidor SMTP, a entrega de e-mail não funcionará. Isso acontece porque o servidor de destino fará uma pesquisa inversa em "nonexistantdomain.com" e, em seguida, interromperá a conversa SMTP.

Mais Informações

A Pesquisa inversa causa uma sobrecarga adicional nos servidores, embora seja normalmente usado para ajudar a evitar que ambientes recebam mensagens não-solicitadas (spam).

Se você quiser verificar se esse é o problema que está enfrentando, dê um telnet para a porta SMTP do servidor remoto e tente estabelecer uma conversa SMTP. Para obter informações adicionais, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
153119 XFOR: Telnet to Port 25 of IMC to Test IMC Communication
Se esse é o problema que você está enfrentando, a conversa será similar à seguinte:
C:\telnet server.domain.com 25

220 mail.domain.com ESMTP Postfix
helo nonexistantdomain.com
250 mail3.domain.com.com
mail from:user@nonexistantdomain.com
250 Ok
rcpt to:user@destinationdomain.com
554 <user@nonexistantdomain.com>: Sender address rejected: Domain not found
					
Para obter informações adicionais sobre problemas similares no Microsoft Exchange Server 5.5, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
198981 XIMS: SMTP Messages Not Being Delivered to Certain Domains

Propriedades

ID do artigo: 300171 - Última revisão: segunda-feira, 26 de novembro de 2007 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbprb KB300171

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