Recibirá un mensaje de error "esta operación no se puede realizar" en Microsoft Money

Seleccione idioma Seleccione idioma
Id. de artículo: 300226 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Es posible que reciba un mensaje de error parecido al siguiente:
No se puede realizar esta operación
Recibe este mensaje de error cuando pruebe una o varias de las acciones siguientes en Microsoft Money:
  • Intenta abrir la lista de facturas y depósitos.
  • Intenta cambiar un pago de préstamo que aparece en la reducción de deudas o en la revisión de flujo de caja después observa que el pago recurrente está duplicado en la lista de facturas y depósitos.
  • Se intenta escribir un spin-off.
  • Intenta utilizar el mayor y menor que (<>) símbolos en el nombre del beneficiario.
Continuar recibir la mensaje de error cada pocos segundos, pero el mensaje de error no se aparece en el archivo de ejemplo Money o en un archivo recién creado.

Causa

Este problema puede producirse si uno o más de las siguientes condiciones son verdaderas:
  • Intenta realizar una acción cuando una actualización en línea está en curso.
  • Tiene una instancia lista dañado en el listas área.
  • No puede utilizar el mayor y menor que (<>) símbolos en elcampo de beneficiario de Money.

Solución

Para resolver este problema, utilice los métodos siguientes en el orden en que se presentan.

Método 1: Asegúrese de que se completan todas las actualizaciones en línea antes de intentar realizar la acción

Para ello, examine lo siguiente en la pantalla de Money:
  • En la esquina superior derecha de la pantalla de Money, verá un signo de interrogación de cierre. El signo de interrogación es el icono Ayuda. Junto a la Ayuda de icono es una flecha doble. Cuando este icono de flecha doble es móvil, se sigue produciendo la actualización en línea. Cuando deja de mover la flecha doble, se debe completar la actualización.

    Si no ve el icono de flecha doble, pruebe esperar varios minutos. A continuación, intente realizar la acción. Si sigue recibiendo el mensaje de error que se menciona en la sección "Síntomas", puede que una instancia de factura está dañado. Siga los pasos descritos en el "método 2: eliminar duplicar las entradas de lista o entradas de lista de pago de préstamo" sección.

Método 2: Cambiar el nombre del beneficiario de modo que no incluya el mayor o menor que (<>) símbolos

  1. Abra la lista de beneficiario. Para ello, utilice uno de los métodos siguientes:
    • En Microsoft Money 2005 y versiones posteriores, haga clic en banca , en Herramientas de la cuenta , haga clic en categorías y beneficiarios de y, a continuación, haga clic en beneficiarios .
    • En Microsoft Money 2004 y versiones anteriores, haga clic en Accounts & Bills, haga clic en categorías y beneficiarios de y, a continuación, haga clic en beneficiarios .
  2. Busque al beneficiario que contiene el mayor o menor que (<>) símbolos y, a continuación, haga clic con el botón secundario del mouse en el beneficiario.
  3. Haga clic en Cambiar nombre .
  4. Cambiar el nombre del beneficiario para que no contiene el mayor o menor que (<>) símbolos.
  5. Haga clic en Aceptar

Método 3: Eliminar entradas de lista duplicados o entradas de lista de pago de préstamo

  1. Copie el archivo de datos en el escritorio.

    Nota Este archivo actúa como una copia de seguridad.
  2. Inicie Money.
  3. Quitar datos de facturas:
    1. Para Money 2007 y Money, haga clic en archivo , haga clic en Reparar archivo de Money y a continuación, haga clic en quitar todos los datos de facturas .
    2. Para Money 2006 o versiones anteriores, haga clic en la lista de Resumen de facturas o facturas y depósitos , busque las entradas de lista duplicados o pagos de préstamo y, a continuación, eliminarlos.

      Nota Si tiene una entrada de factura que está dañada, quizás tenga que intentarlo tres o cuatro veces para tener acceso a la lista de facturas. Si no tras cuatro intentos todavía puede tener acceso la entrada de factura, vaya al paso 4.
  4. Reparar el archivo de Money mediante la reparación rápida de archivos:
    1. En Money 2004 y versiones posteriores, haga clic en archivo , haga clic en Reparar archivo de Money y, a continuación, haga clic en Reparación rápida de archivos .
    2. En Money 2003 y versiones anteriores, haga clic en Inicio , haga clic en Ejecutar y, a continuación, escriba "c:\Archivos de programa\Microsoft Money\System\Msmoney.exe" -s .

      Nota Si instaló Money en una ubicación distinta de la ubicación predeterminada, escriba la ruta del archivo ejecutable que se encuentra Money. Asegúrese de incluir las comillas tal como se indica.

      Para obtener más información acerca de cómo reparar archivos de datos de Money, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
      182608Recibe mensajes de error o Observe comportamientos inesperados en Money
  5. Después de inicia Money, abra la lista de Resumen de facturas o el facturas y depósitos lista, según su versión de Money. Prueba para ver si sigues recibiendo el mensaje de error. Si ya no recibe el mensaje de error, vuelva a crear los pagos del préstamo y los efectos que haya eliminado anteriormente. Si sigues recibiendo el mensaje de error, el siguiente paso es quitar todos los recurrente facturas y depósitos desde el área de facturas. Antes de hacerlo, anote la información contenida en los efectos. Esto le ayudará a volver a crear las listas cuando haya terminado. Cuando haya realizado una copia de todos los efectos que se enumeran, vaya al paso 7.
  6. Cuando se encuentra en el área de facturas, eliminar todos los pagos recurrentes. Antes de hacerlo, asegúrese de que tiene una copia de toda esta información por lo que puede volver a crear los pagos recurrentes más adelante.
  7. Salir de Money y, a continuación, reinicie Money.
Si ya no recibirá la mensaje de error, volver a crear los pagos recurrentes.

Si sigues recibiendo el mensaje de error, probablemente tiene una cuenta dañada. Para obtener más información acerca de cómo corregir el daño del archivo de datos de Money, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
902466Cómo emplear la utilidad de reparación de archivos estándar de Microsoft Money

Más información

Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
312814No puede ver el informe de flujo de efectivo en Microsoft Money
179585Money: Cómo controlar stock fusiones o spin-offs en Money

Propiedades

Id. de artículo: 300226 - Última revisión: viernes, 03 de agosto de 2007 - Versión: 8.0
La información de este artículo se refiere a:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Premium
  • Microsoft Money Plus Home & Business
  • Microsoft Money Deluxe 2007
  • Microsoft Money Premium 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe y Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Deluxe y Business Edition
  • Microsoft Money 2001 Standard Edition
Palabras clave: 
kbmt kbbackup kbtshoot kberrmsg kbprb KB300226 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 300226

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com