Viene visualizzato un messaggio di errore "Impossibile eseguire l'operazione" in Microsoft Money

Traduzione articoli Traduzione articoli
Identificativo articolo: 300226 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

╚ possibile che venga visualizzato un messaggio di errore analogo al seguente:
Questa operazione non pu˛ essere eseguita.
Questo messaggio viene visualizzato quando si tenta una o pi¨ delle seguenti azioni in Microsoft Money:
  • Si tenta di aprire l'elenco delle scadenze.
  • Si tenta di modificare un pagamento prestito rateale elencato in riduzione del debito o la revisione del flusso di cassa dopo aver notato che il pagamento reoccurring Ŕ duplicato nell'elenco pagamenti e depositi.
  • Si tenta di immettere la scissione.
  • Si tenta di utilizzare maggiore e minore di simboli (<>) del nome del beneficiario.
Continua a essere visualizzato il messaggio di errore ogni pochi secondi, ma il messaggio di errore non viene visualizzato nel file di esempio Money o in un file appena creato.

Cause

Questo problema pu˛ verificarsi se uno o pi¨ delle seguenti condizioni:
  • Si tenta di eseguire un'azione quando Ŕ in corso un aggiornamento in linea.
  • Si dispone di un'istanza di distinta base danneggiato in distinte area.
  • Non Ŕ possibile utilizzare il maggiore e minore di simboli (<>) nelcampo beneficiario di Money.

Risoluzione

Per risolvere il problema, utilizzare i metodi riportati di seguito nell'ordine in cui sono presentati.

Metodo 1: Verificare che tutti gli aggiornamenti in linea siano stati completati prima di tentare di eseguire l'azione

Per effettuare questa operazione, esaminare le operazioni seguenti per schermata di Money:
  • Nell'angolo superiore destro della schermata di Money, verrÓ visualizzato un punto interrogativo. Il punto interrogativo Ŕ sull'icona della Guida. Accanto alla Guida icona Ŕ un'icona a doppia freccia. Quando l'icona a doppia freccia Ŕ lo spostamento, tuttavia Ŕ in corso l'aggiornamento in linea. Quando si interrompe sulla freccia doppia per lo spostamento, Ŕ necessario completare l'aggiornamento.

    Se non visualizzata l'icona di freccia doppia, provare a attendere alcuni istanti. Provare a eseguire l'azione. Se si continua a ricevere il messaggio di errore menzionato nella sezione "Sintomi", potrebbe essere un'istanza distinta base danneggiato. Attenersi alla procedura descritta nel "metodo 2: Elimina duplicare i movimenti distinta base o movimenti della distinta base di pagamento prestito" sezione.

Metodo 2: Modificare il nome del beneficiario in modo che non include la maggiore o minore di simboli (<>)

  1. Aprire l'elenco del beneficiario. Per effettuare questa operazione, utilizzare uno dei metodi descritti di seguito:
    • In Microsoft Money 2005 e versioni successive, fare clic sul pulsante Servizi bancari , fare clic su Account strumenti , fare clic categorie e quindi fare clic su beneficiari .
    • In Microsoft Money 2004 e versioni precedenti fare clic su conti e pagamenti, fare clic su categorie e quindi fare clic su beneficiari .
  2. Individuare il beneficiario che contiene il maggiore o minore di simboli (<>) e quindi fare clic con il pulsante destro del mouse sul beneficiario.
  3. Fare clic su Rinomina .
  4. Modificare il nome del beneficiario affinchÚ non contiene la maggiore o minore di simboli (<>).
  5. Fare clic su OK

Metodo 3: Elimina le voci di distinta base di duplicati o le voci di distinta base di pagamento prestito rateale

  1. Copiare il file di dati Money il desktop.

    Nota Questo file funge da una copia di backup.
  2. Avvio di Money.
  3. Rimuovere i dati di distinte base:
    1. Per Money 2007 e Money Plus, fare clic su file , fare clic su Ripristina File di Money e quindi scegliere Rimuovi tutti i dati di pagamenti .
    2. Per Money 2006 o versioni precedenti, fare clic sull'elenco Riepilogo dei pagamenti, pagamenti e depositi , cercare eventuali voci duplicate distinta base prestiti e quindi eliminarli.

      Nota Se si dispone di una voce di distinta base Ŕ danneggiata, sarÓ necessario tentare di tre o quattro volte per accedere all'elenco pagamenti. Se dopo quattro tentativi risulta ancora Impossibile accedere la voce della distinta base, andare al passaggio 4.
  4. Ripristinare il file di Money utilizzando il ripristino di file singolo:
    1. In Money 2004 e versioni successive, fare clic su file , fare clic su Ripristina File di Money e scegliere Ripristina File singolo .
    2. In Money 2003 e nelle versioni precedenti, fare clic su Start , scegliere Esegui e digitare "C:\Program Files\Microsoft Money\System\Msmoney.exe" -s .

      Nota Se Ŕ installato Money in un percorso diverso da quello predefinito, digitare il percorso del file eseguibile in cui si trova Money. Assicurarsi di includere le virgolette come indicato.

      Per ulteriori informazioni su come ripristinare i file di dati di Money, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
      182608Si ricevono messaggi di errore o si notare comportamenti imprevisti in Money
  5. Dopo l'avvio di Money, aprire l'elenco di Riepilogo dei pagamenti o le scadenze elenco, a seconda della versione di Money. Verificare se si continua a ricevere il messaggio di errore. Se non Ŕ pi¨, viene visualizzato il messaggio di errore, ricreare l'estinzione di prestiti e i pagamenti precedentemente eliminate. Se si continua a ricevere il messaggio di errore, il passaggio successivo consiste nella rimozione tutti i reoccurring pagamenti e depositi dall'area Pagamenti. Prima di eseguire questa operazione, prendere nota delle informazioni contenute nella distinta base. Ci˛ consentirÓ di ricreare i pagamenti dopo aver terminato. Quando Ŕ stata effettuata una copia di tutti i pagamenti elencati, si passa al passaggio 7.
  6. Nell'area Pagamenti eliminare tutti i pagamenti reoccurring. Prima di procedere, assicurarsi di che avere una copia di tutte queste informazioni in modo che Ŕ possibile ricreare i pagamenti reoccurring in un secondo momento.
  7. Chiudere Money e quindi riavviare Money.
Se non Ŕ pi¨, viene visualizzato il messaggio di errore, Ŕ necessario ricreare i pagamenti reoccurring.

Se si continua a essere visualizzato il messaggio di errore, probabilmente un account danneggiato. Per ulteriori informazioni su come correggere il file danneggiato in dati di Money, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
902466Come utilizzare l'utilitÓ di riparazione file standard di Microsoft Money

Informazioni

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
312814In Microsoft Money non Ŕ possibile visualizzare il report flusso di cassa
179585Money: Come gestire azioni fusioni o spin-offs in Money

ProprietÓ

Identificativo articolo: 300226 - Ultima modifica: venerdý 3 agosto 2007 - Revisione: 8.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Premium
  • Microsoft Money Plus Home & Business
  • Microsoft Money Deluxe 2007
  • Microsoft Money Premium 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2001 Standard Edition
Chiavi:á
kbmt kbbackup kbtshoot kberrmsg kbprb KB300226 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 300226
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com