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The "Administrator Logon" Dialog Box May Be Hidden Under the Welcome Screen or "The System Could Not Log You on" Message May Be DisplayedArticle ID: 300433 - View products that this article applies to. This article was previously published under Q300433 SYMPTOMS
The Administrator Logon dialog box may be hidden under the Welcome screen when the AutoAdminLogon feature is enabled and the user account is either deleted or missing. -or- The Log On to Windows dialog box may be displayed with incorrect credentials after the Autologon feature had been unsuccessful, and you received the following error message:
The system could not log you on. Make sure your user name and domain are correct, then type your password again. Letters in passwords must be typed using the correct case.
CAUSE
This problem can occur because the Autologon feature is attempting an automatic logon for a user account that does not exist. Either the account has been deleted or removed, but the registry settings for that account are still intact.
RESOLUTION
To work around the problem that concerns the hidden Administrator Logon dialog box, press ALT+TAB to bring the dialog box to the front of the screen so that you can log on to the computer with valid credentials.
To work around the other problem, remove or update the appropriate registry key if the Autologon feature is required for an existing account. If you do not need or you do not want the Autologon feature, change the setting of the Autologon feature so that AutoAdminLogon=0. STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATIONImportant This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: 322756
(http://support.microsoft.com/kb/322756/
)
How to back up and restore the registry in WindowsThe symptoms that are described in this article may occur if the following conditions are true:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
DefaultDomainName (REG_SZ) : Computer nameDefaultUserName (REG_SZ): User name (admin) DefaultPassword (REG_SZ): Password AutoAdminLogon (REG_SZ): 1 AutoLogonCount (REG_DWORD) : any value greater than one (1) PropertiesArticle ID: 300433 - Last Review: January 15, 2006 - Revision: 1.3
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