La boîte de dialogue "Identification de l'administrateur" peut être cachée sous l'écran d'accueil ou le message "Le système n'a pas pu ouvrir de session" peut s'afficher

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Numéro d'article: 300433 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F300433
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la procédure à suivre, consultez la rubrique d'aide "Restaurer le Registre" dans Regedit.exe ou "Restaurer une clé de Registre" dans Regedt32.exe.
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Symptômes

La boîte de dialogue Identification de l'administrateur peut être cachée sous l'écran d'accueil lorsque la fonctionnalité AutoAdminLogon est activée et que le compte utilisateur est supprimé ou effacé.

- ou -

La boîte de dialogue Ouverture de session Windows peut s'afficher avec des informations d'identification incorrectes après un échec de la fonctionnalité Autologon et après avoir reçu le message d'erreur suivant :
Le système n'a pas pu ouvrir de session. Assurez-vous que le nom d'utilisateur et le domaine sont corrects, puis entrez de nouveau votre mot de passe. Entrez le mot de passe en respectant la casse.

Cause

Ce problème peut se produire parce que la fonctionnalité Autologon tente d'ouvrir automatiquement une session pour un compte utilisateur inexistant. . Le compte a été soit supprimé soit déplacé, mais les paramètres de Registre du compte demeurent inchangés.

Résolution

Pour contourner le problème relatif au masquage de la boîte de dialogue Identification de l'administrateur, appuyez sur ALT+TAB pour amener la boîte de dialogue vers l'avant de l'écran afin d'ouvrir une session sur l'ordinateur avec des informations d'identification valides.

Pour contourner l'autre problème, déplacez ou mettez à jour la clé de Registre appropriée si la fonctionnalité Autologon est requise pour un compte existant. Si vous n'avez pas besoin ou ne voulez pas de la fonctionnalité Autologon, modifiez le paramètre de la fonctionnalité Autologon de telle sorte que AutoAdminLogon=0.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Plus d'informations

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.

Pour plus d'informations sur la procédure à suivre pour modifier le Registre, consultez la rubrique d'aide "Modification des clés et des valeurs" dans l'Éditeur du Registre (Regedit.exe) ou les rubriques d'aide "Ajout et suppression d'informations dans le Registre" et "Modification des données de Registre" dans Regedt32.exe. Pensez à sauvegarder le Registre avant de le modifier. Si vous travaillez sous Windows NT ou Windows 2000, nous vous conseillons de mettre à jour votre disquette de réparation d'urgence.

Les problèmes décrits dans cet article peuvent se produire si les conditions suivantes sont remplies :
  • La fonctionnalité AutoAdminLogon est activée pour un compte Administrateur.
  • Le compte pour lequel la fonctionnalité AutoAdminLogon est défini, supprimé ou n'existe pas, mais les paramètres de Registre pour la fonctionnalité Autologon du compte sont encore dans le Registre. Les problèmes se produisent lorsque vous supprimez un compte pour lequel Autologon est défini.
Voici le Registre et ses paramètres :
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
DefaultDomainName (REG_SZ) : nom de l'ordinateur
DefaultUserName (REG_SZ) : nom d'utilisateur (admin)
DefaultPassword (REG_SZ) : mot de passe
AutoAdminLogon (REG_SZ) : 1
AutoLogonCount (REG_DWORD) : toute valeur supérieure à 1

Propriétés

Numéro d'article: 300433 - Dernière mise à jour: mercredi 22 octobre 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professionnel
Mots-clés : 
kbenv kbprb KB300433
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