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[管理者のログオン] ダイアログ ボックスが開始画面に表示されない文書番号: 300433 - 対象製品 この記事は、以前は次の ID で公開されていました: JP300433 重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリの復元方法を理解しておいてください。復元方法の詳細については、Regedit.exe のヘルプ トピック「レジストリを復元する」、または Regedt32.exe のヘルプ トピック「レジストリ キーを復元する」を参照してください。
現象
AutoAdminLogon 機能が有効で、かつユーザー アカウントが削除されているか存在しないとき、[管理者のログオン] ダイアログ ボックスが Windows 開始画面に表示されないことがあります。
または 自動ログオンに失敗した後で [Log On to Windows] ダイアログ ボックスに誤った資格情報が表示され、次のエラー メッセージが表示されることがあります。
ログオンできませんでした。ユーザー名とドメインが正しいことを確認してから、パスワードを再入力してください。パスワードを入力するときは大文字と小文字に注意してください。
原因
この問題は、自動ログオン機能が、存在しないユーザー アカウントに対して自動ログオンを試みているために発生することがあります。アカウントは削除されていますが、そのアカウントのレジストリ設定がそのままになっています。
解決方法
[管理者のログオン] ダイアログ ボックスが非表示になる問題を回避するには、Alt + Tab キーを押してダイアログ ボックスを画面の手前に表示し、有効な資格情報でコンピュータにログオンします。
その他の問題を回避するには、自動ログオン機能が既存のアカウントに対して要求されている場合、該当するレジストリ キーを削除またはアップデートします。自動ログオン機能が不要な場合は、自動ログオン機能の設定を Autologon=0 に変更します。 状況詳細警告 : レジストリ エディタの使い方を誤ると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリ エディタの誤用により発生した問題に関しては、一切責任を負わないものとします。レジストリ エディタは、自己の責任においてご使用ください。
レジストリの編集方法の詳細については、Regedit.exe のヘルプの「キーと値の変更」または「キーと値を変更する」を参照してください。または Regedt32.exe のヘルプの「レジストリ情報の追加と削除」または「レジストリの情報を追加または削除する」、および「レジストリ情報の編集」または「レジストリ情報を編集する」を参照してください。レジストリの編集を行う前に、必ずレジストリのバックアップをとってください。Windows NT または Windows 2000 を実行している場合、システム修復ディスク (ERD) も更新する必要があります。 この資料で説明した現象は、次の条件に該当する場合に発生することがあります。
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
DefaultDomainName (REG_SZ) :コンピュータ名DefaultUserName (REG_SZ):ユーザー名 (管理者) DefaultPassword (REG_SZ):パスワード AutoAdminLogon (REG_SZ): 1 AutoLogonCount (REG_DWORD) : 1 より大きい任意の値 関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID
300433
(http://support.microsoft.com/kb/300433/EN-US/
)
(最終更新日 2001-06-19) をもとに作成したものです。
プロパティ文書番号: 300433 - 最終更新日: 2001年8月9日 - リビジョン: 1.0
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