A caixa de diálogo "Administrator Logon" pode ser oculto no ecrã de boas-vindas ou a mensagem "O sistema pode não iniciar," pode ser apresentada

Traduções de Artigos Traduções de Artigos
Artigo: 300433 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Caixa de diálogo de Início de sessão de administrador pode estar ocultos no ecrã de boas-vindas quando a funcionalidade AutoAdminLogon está activada e a conta de utilizador é eliminada ou em falta.

- ou -

Poderá ser apresentada a caixa de diálogo Iniciar sessão no Windows com credenciais incorrectas depois da funcionalidade de início de sessão automático já tinha sido sem êxito e recebeu a seguinte mensagem de erro:
O sistema não conseguiu iniciar a sessão. Certifique-se de que o nome de utilizador e domínio estão correctos, em seguida, escreva a palavra-passe novamente. Letras de palavras-passe tem ser escritas utilizando correctamente a maiúsculas e minúsculas.

Causa

Este problema pode ocorrer porque a funcionalidade de início de sessão automático está a tentar um início de sessão automático para uma conta de utilizador que não existe. Quer a conta tenha sido eliminada ou removida, mas as definições de registo para essa conta estão permanece intactas.

Resolução

Para contornar o problema que diz respeito a caixa de diálogo oculta do Início de sessão de administrador , prima ALT+TAB para colocar a caixa de diálogo à frente do ecrã, de modo a que pode iniciar sessão para o computador com credenciais válidas.

Para contornar o problema, remover ou actualizar a chave de registo adequada se a funcionalidade de início de sessão automático é necessária para uma conta existente. Se não é necessário ou pretende que a funcionalidade de início de sessão automático, alterar a definição da funcionalidade de início de sessão automático, que AutoAdminLogon = 0.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Mais Informação

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows

Os sintomas descritos neste artigo poderão ocorrer caso verifiquem as seguintes condições:
  • A funcionalidade AutoAdminLogon está activada para uma conta de administrador.
  • A conta para o qual a funcionalidade AutoAdminLogon estiver definida, ou é eliminada ou não existe, mas as definições de registo para a funcionalidade de início de sessão automático para essa conta estão ainda no registo. Os sintomas ocorrem sempre que eliminar uma conta para que a funcionalidade de início de sessão automático está definida.
O registo e as respectivas definições são:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
DefaultDomainName (REG_SZ): Computer name
DefaultUserName (REG_SZ): User name (admin)
DefaultPassword (REG_SZ): Password
AutoAdminLogon (REG_SZ): 1
AutoLogonCount (REG_DWORD): qualquer valor superior a um (1)

Propriedades

Artigo: 300433 - Última revisão: 15 de janeiro de 2006 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbenv kbprb KB300433 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 300433

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com