Tabla de enrutamiento incorrecta cuando se conecta a algunos servidores VPN

Seleccione idioma Seleccione idioma
Id. de artículo: 300561 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Si realiza una conexión de red privada virtual (VPN) a ciertos servidores VPN que no sean de Microsoft, es posible que no pueda enviar datos a través de la conexión VPN. El problema también se produce si está realizando una conexión de marcado a petición unidireccional desde un servidor basado en Windows 2000 que está ejecutando el servicio Enrutamiento y acceso remoto a ciertos servidores VPN que no sean de Microsoft. Es posible que pueda establecer una conexión VPN, pero no se tienen conectividad y la conexión VPN se interrumpe tras un período de tiempo de espera.

Este problema se produce cuando el cliente se está ejecutando uno de los programas siguientes:
  • Windows 2000 que está utilizando conexión compartida a Internet.
  • Windows 2000 que tiene activada la funcionalidad de conexiones entrantes.
  • Windows 2000 Server que tiene el enrutamiento y acceso remoto instalado.
Los clientes VPN basada en Windows 2000 estándar que no ejecutan el servicio Enrutamiento y acceso remoto no experimentan este problema.

Causa

Este problema se produce si el servidor VPN que no sean de Microsoft utiliza la misma dirección de protocolo Internet (IP) para su servidor de protocolo de control de protocolo Internet (IPCP) y su interfaz de red. En este escenario, la tabla de enrutamiento local se actualiza incorrectamente durante la conexión. Aunque la solicitud de comentarios (RFC) no está claro acerca de cómo controlar este escenario, este escenario no es una implementación estándar de VPN. Windows 2000 no está diseñado para controlar este escenario.

Solución

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Nota : Microsoft recomienda que aplique el hotfix que se describe en esta sección a sólo un basado en Windows 2000 equipo que tiene instalado el Service Pack 3 (SP3).

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
 Date         Time   Version        Size     File name
 -------------------------------------------------------- 
 07-May-2003  15:24  5.0.2195.6606  159,504  Iprtrmgr.dll 
 07-May-2003  15:24  5.0.2195.6626  198,928  Rasppp.dll

				

Solución

Para conexiones VPN de cliente de Windows 2000 estándar, no active Enrutamiento y acceso remoto, conexiones entrantes o conexión compartida a Internet en el equipo cliente VPN. Para Windows 2000 enrutamiento y acceso remoto conexiones de marcado a petición unidireccionales, no hay ninguna solución para este problema.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Más información

Para obtener información adicional acerca de cómo instalar Windows 2000 y el hotfix de Windows 2000 al mismo tiempo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
249149Instalar Microsoft Windows 2000 y revisiones para Windows 2000

Propiedades

Id. de artículo: 300561 - Última revisión: lunes, 24 de febrero de 2014 - Versión: 4.7
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server SP1
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Service Pack 3 de Microsoft Windows 2000
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbbug kbfix kbnetwork kbwin2000presp3fix kbwin2000presp4fix kbwin2000sp3fix KB300561 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 300561

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com