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You receive a “Microsoft Office XP requires updated system files not detected on your computer” when you install Office XP

Article ID:300582
Last Review:December 4, 2007
Revision:7.2
This article was previously published under Q300582
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SYMPTOMS

When you install Office XP, you may receive one of the following error messages:
Error 25506. Microsoft Office XP requires updated system files not detected on your computer. You must install the System Files Update prior to installing Office. C:\Windows\HH.exe is version 4.72.7322.0 when we require version 4.73.8412.0.
Error 25506. Microsoft Office XP requires updated system files not detected on your computer. You must install the System Files Update prior to installing Office. C:\Windows\System\ITSS.dll is version 4.72.7309.0 when we require version 4.72.8084.0.
Error 25510. Microsoft Office XP requires updated system files not detected on your computer. You must install the System Files Update prior to installing Office. C:\Windows\HH.exe is missing when we require version 4.73.8412.0.
Error 25510. Microsoft Office XP requires updated system files not detected on your computer. You must install the System Files Update prior to installing Office. C:\Windows\System\ITSS.dll is missing when we require version 4.72.8084.0.
Error 25510. Microsoft Office XP requires updated system files not detected on your computer. You must install the System Files Update prior to installing Office. C:\Windows\System\ITIR.dll is missing when we require version 4.72.7276.0.
Error 25506. Microsoft Office XP requires updated system files not detected on your computer. You must install the System Files Update prior to installing Office. C:\WINNT\HH.EXE is version 4.73.8252.0 when we require version 4.73.84.8412.0.
When you run Office Setup again and repair the System Files Update installation, you continue to receive the error message.

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CAUSE

These error messages can appear if the files mentioned in the error messages are missing, or if the versions of these files on your computer are earlier than the versions mentioned in the error messages.

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RESOLUTION

To resolve this problem, use one of the following methods.

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Method 1: Update Your Computer with the Latest HTML Help Runtime Files

Visit the following Microsoft Web site, and then download the update that is described in Security Bulletin: MS02-055 to obtain the latest HTML Help Runtime files for your version of Microsoft Windows:
http://www.microsoft.com/technet/security/bulletin/ms02-055.mspx (http://www.microsoft.com/technet/security/bulletin/ms02-055.mspx)
NOTE: You can install the latest HTML help Runtime files from the Microsoft Windows Update Web site. To have the Microsoft Windows Update Web site scan your computer, and then install the latest updates, visit the following Microsoft Web site.
http://windowsupdate.microsoft.com/default.htm (http://windowsupdate.microsoft.com/default.htm)
Microsoft recommends that you visit the Microsoft Windows Update Web site regularly to ensure that you have the latest updates available for your computer.

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Method 2: Extract the HTML Help Files from the .Cab File

If you do not have Internet access, you can resolve this problem by manually extracting the HTML Help files from the Hhupd.cab file on your Office XP CD. To do this, follow these steps:
1.Using Windows Explorer, open the \Files\OSP\1033\IE5\EN folder on your Office XP CD.
2.Double-click Hhupd.cab.
3.In the window that lists all of the files contained in Hhupd.cab, click Select All on the Edit menu.
4.On the File menu, click Extract.
5.In the Browse for Folder dialog box, select the desktop and then click OK.
6.On your desktop, right-click Hhupdcab.inf and then click Install. This installs all of the necessary HTML Help files.
7.Run Office XP Setup again.

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MORE INFORMATION

For additional information about similar error messages, click the article numbers below to view the articles in the Microsoft Knowledge Base:
301064 (http://support.microsoft.com/kb/301064/EN-US/) OFFXP: Error 25506, Asycfilt.dll Is Wrong Version Running Setup
304629 (http://support.microsoft.com/kb/304629/EN-US/) OFFXP: Error 25506 on ODBCBCP.DLL, SQLSRV32.DLL, ODDBSE32.DLL, ODBCJI32.DLL, MSORCL32.DLL
For more articles about troubleshooting Setup issues with Office XP:
Click here to view a list of Troubleshooting Installation of Office XP: Pick Your Operating System articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=914&query=officexpsetupdwts&adv=&mode=s&cat=false)

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APPLIES TO
Microsoft Access 2002 Standard Edition
Microsoft FrontPage 2002 Standard Edition
Microsoft Office XP Professional Edition
Microsoft Office XP Small Business Edition
Microsoft Office XP Standard Edition
Microsoft Office XP Standard Edition for Students and Teachers
Microsoft Office XP Developer Edition
Microsoft Excel 2002 Standard Edition
Microsoft Outlook 2002 Standard Edition
Microsoft PowerPoint 2002 Standard Edition
Microsoft Word 2002 Standard Edition

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Keywords: 
kbtshoot kberrmsg kbnofix kbprb KB300582

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