XADM: ID di un errore di "C1041737" e un evento 470 messaggio pu˛ essere visualizzato quando si tenta di Installa database

Traduzione articoli Traduzione articoli
Identificativo articolo: 300608 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di installare un database di Exchange 2000 Server, Ŕ analogo seguenti messaggi di errore e di evento:
Il nome di uno dei file di database in questo archivio non Ŕ valido.
N. ID: c1041737
Gestore di sistema
Tipo evento: errore
Origine evento: ESE98
Categoria evento: Legata al danneggiamento della database
ID evento: 470
Data: 29 maggio 2001
Ora: 4:55:47 ore
Utente: N/d
Computer: nomeserver
Descrizione:
Archivio informazioni (3112) Database E:\Program Files\Exchsrvr\Mdbdata\Priv1.edb parzialmente Ŕ collegato. Fase collegamento: 4. errore:-1022.
Per ulteriori informazioni, fare clic su http://search.support.microsoft.com/search/?adv=1 .
Nota : se viene visualizzato il messaggio di errore, Ŕ visualizzato anche il messaggio di evento (eventi ID 470 che fa riferimento a errore 1022).

Oltre a utilizzare i messaggi precedenti, possibile che venga registrato uno o pi¨ dei seguenti eventi nel registro applicazione:
Tipo evento: errore
Origine evento: ESE98
Categoria evento: prestazioni
ID evento: 0
Data: 29 maggio 2001
Ora: 4:55:47 ore
Utente: N/d
Computer: nomeserver
Descrizione:
Errore di Win32 imprevisto di archivio informazioni (3112):-273865466L
Tipo evento: errore
Origine evento: MSExchangeIS
Categoria evento: generale
ID evento: 9519
Data: 29 maggio 2001
Ora: 4:55:47 ore
Utente: N/d
Computer: nomeserver
Descrizione:
Errore di I/O del disco Errore avvio del database "First Storage Group\Public Folder Store (nomeserver)" nell'archivio di informazioni di Microsoft Exchange.
Per ulteriori informazioni, fare clic su http://search.support.microsoft.com/search/?adv=1 .
Tipo evento: errore
Origine evento: MSExchangeIS
Categoria evento: generale
ID evento: 9518
Data: 30 maggio 2001
Ora: 3:49:49 ore
Utente: N/d
Computer: nomeserver
Descrizione:
Errore Errore di I/O del disco di avvio/DC del gruppo di archiviazione = com/dc = Candk/cn = Configuration/cn = Services/cn = Microsoft Exchange/cn = Candk/cn = gruppi amministrativo/cn = primo gruppo amministrativo/cn = Servers/cn = ServerName/cn = informationstore/cn = First Storage Group nell'archivio di informazioni di Microsoft Exchange.
Per ulteriori informazioni, fare clic su http://search.support.microsoft.com/search/?adv=1 .
Tipo evento: informazioni
Origine evento: ESE98
Categoria evento: generale
ID evento: 104
Data: 30 maggio 2001
Ora: 3:49:49 ore
Utente: N/d
Computer: nomeserver
Descrizione:
Archivio informazioni (1732) il modulo di database ha arrestato un'istanza (0) con errore (-1090).
Per ulteriori informazioni, fare clic su http://search.support.microsoft.com/search/?adv=1 .

Cause

Questo comportamento pu˛ verificarsi quando Exchange 2000 non Ŕ possibile scrivere sul disco rigido e genera un messaggio di errore: O software che Ŕ stato installato ha impedito l'operazione di scrittura oppure che il disco rigido Ŕ danneggiato. Il messaggio di evento, che accompagna il messaggio di errore fa riferimento a un errore 1022. Questo tipo di errore si verifica quando si verifica un errore di disco input/output (I/O): si pu˛ significare che il disco rigido Ŕ danneggiato.

Da Exchange 2000 viene generato l'errore 1022 ogni volta che Exchange 2000 non Ŕ possibile scrivere sul disco rigido. Anche se Ŕ possibile che si dispone di un problema con il disco rigido (ad esempio, Ŕ stato danneggiato), Ŕ possibile questo tipo di errore che inoltre sia di altri programmi che non sono compatibili con Exchange 2000, che impedisce la scrittura su disco rigido di Exchange 2000.

Questo problema pu˛ verificarsi anche because of autorizzazioni non corrette per la struttura di cartelle Exchsrvr.

Risoluzione

Per risolvere il problema, iniziare a eseguendo il seguente comando in tutte le unitÓ disco rigido quali host dei dati di Exchange:
chkdsk /f /r
Se chkdsk non risolve il problema, esaminare le autorizzazioni per la struttura di cartelle Exchsrvr. Assicurarsi che SYSTEM disponga di pieno controllo di Exchsrvr e tutte le sottocartelle su ogni partizione contenente i dati di Exchange.

La presenza di se ancora Impossibile installare i database, eventuali problemi relativi ai Windows a livello di file antivirus software in esecuzione sul computer Exchange 2000.

Nota : non Ŕ possibile correggere questo comportamento se si arresta solo i servizi antivirus.

╚ necessario tentare di riconfigurare il software antivirus in modo da non eseguire la scansione del database di Exchange e directory del file di registro. In un'installazione predefinita di Exchange, i file di database e di log vengono inseriti nella cartella c:\Programmi\Exchsrvr\mdbdata. ╚ stato spostato manualmente i registri e/o il database in un'altra unitÓ Ŕ inoltre necessario escludere tali directory dall'analisi dal software antivirus. Dopo avere apportato queste modifiche, Ŕ possibile tentare di installare i database.

Se si dispone ancora di un problema quando si tenta di installare i database, Ŕ necessario rimuovere il software antivirus e quindi riavviare il server. Questo passaggio Ŕ possibile rimuovere gli hook contenente il software antivirus nel file system non viene eseguito se si arresta solo i servizi antivirus. Quando il server Ŕ stato riavviato, Ŕ possibile tentare di installare i database.

Se il problema persiste, Ŕ necessario risolvere i problemi del disco rigido nuovo. In questo caso, esaminare il Registro di sistema per individuare eventuali errori relativi al disco. Si potrebbe inoltre che si desidera eseguire l'utilitÓ Chkdsk sul disco rigido per analizzare gli errori.

ProprietÓ

Identificativo articolo: 300608 - Ultima modifica: mercoledý 28 febbraio 2007 - Revisione: 2.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange 2000 Server Standard Edition
Chiavi:á
kbmt kberrmsg kbprb KB300608 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 300608
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com