XADM: "C1041737" chyba a udalosť ID 470 hlásenie sa môže zobraziť pri pokuse Mount databáz

Preklady článku Preklady článku
ID článku: 300608 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Keď sa pokúsite pripojiť databázu programu Exchange 2000 Server, môže zobraziť nasledujúce hlásenia chýb a udalostí:
Názov jedného z databázové súbory v tomto obchode je neplatný.
IČ: c1041737
Program Exchange System Manager
Typ udalosti: chyba
Zdroj udalosti: ESE98
Event Category: Databáza korupcii
Identifikácia: 470
Dátum: 29. mája 2001
Čas: 4: 55: 47 P.M.
Užívateľ: N/A
Počítač: názov_servera
Popis:
Information Store (3112) databázy E:\Program Files\Exchsrvr\Mdbdata\Priv1.edb je čiastočne pripojený. Prílohu štádiu: 4. chyba:-1022.
Ďalšie informácie, kliknite na tlačidlo http://search.support.Microsoft.com/Search/?ADV=1.
POZNÁMKA: Ak sa zobrazí chybové hlásenie, tiež hlásenie udalosť (udalosti ID 470 odkazujúci na chyba 1022).

Popri predchádzajúcich správ, jedného alebo viacerých z nasledujúcich udalostí môžu byť zaznamenané v denníku aplikácie:
Typ udalosti: chyba
Zdroj udalosti: ESE98
Event Category: výkonnosť
Identifikácia: 0
Dátum: 29. mája 2001
Čas: 4: 55: 47 P.M.
Užívateľ: N/A
Počítač: názov_servera
Popis:
Information Store (3112) neočakávané Win32 chyba:-273865466L
Typ udalosti: chyba
Zdroj udalosti: MSExchangeIS
Event Category: všeobecné
Identifikácia: 9519
Dátum: 29. mája 2001
Čas: 4: 55: 47 P.M.
Užívateľ: N/A
Počítač: názov_servera
Popis:
Chyba Disk IO chyba začína databázu "Prvý skladovanie Group\Public priečinok Store (názov_servera)" na Microsoft Exchange Information Store.
Ďalšie informácie, kliknite na tlačidlo http://search.support.Microsoft.com/Search/?ADV=1.
Typ udalosti: chyba
Zdroj udalosti: MSExchangeIS
Event Category: všeobecné
Identifikácia: 9518
Dátum: 30. mája 2001
Čas: 3: 49: 49 P.M.
Užívateľ: N/A
Počítač: názov_servera
Popis:
Disk IO chyba začína Storage Group /dc = com/dc = Candk/cn = Configuration/KN = služby/KN = Microsoft Exchange/KN = Candk/KN = administratívne skupín/KN = prvého správneho skupiny/KN = servery/KN = názovservera/KN = Informationstore/KN = prvej skupiny ukladacích priestorov na Microsoft Exchange Information Store.
Ďalšie informácie, kliknite na tlačidlo http://search.support.Microsoft.com/Search/?ADV=1.
Typ udalosti: informácie
Zdroj udalosti: ESE98
Event Category: všeobecné
Identifikácia: 104
Dátum: 30. mája 2001
Čas: 3: 49: 49 P.M.
Užívateľ: N/A
Počítač: názov_servera
Popis:
Information Store (1732) databázový nástroj zastavil inštanciu (0) s chybou (-1090).
Ďalšie informácie, kliknite na tlačidlo http://search.support.Microsoft.com/Search/?ADV=1.

PRICINA

Toto správanie môže dôjsť, keď Exchange 2000 nemožno zapísať do pevného disku a vytvorí chybovú správu: buď softvéru, ktoré boli nainštalované zabránil operáciu zapisovania, alebo je poškodený pevný disk, sama. Hlásenie udalosti, ktoré sprevádza chybové hlásenie odkazuje na chybu 1022. Tento typ chyby sa vyskytuje, keď je chyba disku vstup/výstup (I/O): to môže znamenať, že pevný disk bol poškodený.

Chyba 1022 je generovaná Exchange 2000 kedykoľvek Exchange 2000 nemôže písať na pevný disk. Aj keď môžu mať problém s pevného disku (napríklad je poškodený), tento typ chyby môžu byť tiež výsledkom iným softvérom, ktorý nie je kompatibilný s Exchange 2000, ktorá bráni Exchange 2000 od písania na pevný disk.

Tento problém sa môže vyskytnúť tiež z dôvodu nesprávne povolenia na Exchsrvr štruktúru priečinkov.

RIESENIE

Chcete odstrániť toto správanie, začnite spustením nasledovného príkazu na všetky hard disky ktorý hostiteľ výmena údajov:
chkdsk /f /r
Ak príkaz chkdsk nevyrieši problém, preskúmať povolenia na Exchsrvr štruktúru priečinkov. Uistite sa, že systém má plnú kontrolu nad Exchsrvr a všetky jeho podpriečinky na každú oblasť, ktorá obsahuje výmena údajov.

Ak ste stále nemôžete pripojiť databáz, riešenie akéhokoľvek systému Windows NT úrovni súboru antivírusový softvér spustený na počítači Exchange 2000.

POZNÁMKA: Nemôžete opraviť toto správanie Ak ukončíte len antivírusový služby.

Musí sa pokúsiť prekonfigurujte antivírusový softvér tak, aby to scan vášho výmena databázy aj log súbor adresárov. V predvolenej inštalácii výmeny, databázy a denníkové súbory umiestnené v priečinku C:\Program Files\Exchsrvr\Mdbdata. Ak manuálne nepremiestnite vaše denníky alebo databáz na inú jednotku môžete tiež vylúčiť týchto adresárov z skenovanej antivírusový softvér. Po vykonaní týchto zmien, pokúste sa pripojte databázy.

Ak máte stále problém pri pokuse pripojte databázy, môžete odstrániť antivírusový softvér a potom reštartujte server. Tento krok môžete odstrániť háčikov, že antivírusový softvér má do súborový systém, ktorý sa nevykoná, ak ste len zastaviť antivírusový služby. Ak bol server reštartovaný, pokúste sa pripojte databázy.

Ak správanie stále pretrváva, budete musieť riešiť pevný disk znova. Tento čas, skontrolujte systémový denník a všetky súvisiace s disku chyby. Môžete tiež spustiť pomôcku Chkdsk na pevnom disku vyhľadať chyby.

Vlastnosti

ID článku: 300608 - Posledná kontrola: 31. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Exchange 2000 Server Standard Edition
Kľúčové slová: 
kberrmsg kbprb kbmt KB300608 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:300608

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com