Artikel-ID: 300655 - Geändert am: Freitag, 26. September 2003 - Version: 1.1

OFFXP: Aufforderung zur Bereitstellung eines berechtigten Produkts beim Starten eines Office-Programms

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
300655  (http://support.microsoft.com/kb/300655/EN-US/ ) OFFXP: Message to Provide Qualifying Upgrade Product When You Start an Office Program
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie ein Office XP-Programm starten, wird die folgende Meldung angezeigt:
Das Setup-Programm konnte auf Ihrem Computer kein berechtigtes Produkt finden.

Bitte wählen Sie das Laufwerk aus, auf dem sich das berechtigte Produkt befindet.
Wenn Sie auf den Laufwerkbuchstaben klicken, der dem Ort entspricht, von dem die frühere Version des Office-Produkts installiert wurde, und anschließend auf OK klicken, wird die folgende Fehlermeldung angezeigt:
Fehler 1608. Setup konnte kein berechtigtes Produkt finden.
Wenn Sie auf OK klicken, wird das Programm beendet.

Wenn eine oder mehrere frühere Versionen von Office auf Ihrem Computer installiert waren, werden diese Office-Versionen gelöscht.

Ursache

Dieses Verhalten tritt auf, wenn alle folgenden Bedingungen erfüllt sind:
  1. Sie haben eine Updateversion des Office XP-Produkts installiert.
  2. Während der Installation haben Sie nicht den Product Key in das Dialogfeld Benutzerinformationen eingegeben.
  3. Sie haben die Option ausgewählt, Programme einer früheren Office-Version zu entfernen.

    Hinweis: Die Option Jetzt aktualisieren entfernt automatisch frühere Versionen von Office-Programmen, die den Office XP-Programmen entsprechen, die installiert werden.
  4. Sie haben ein Office XP-Programm gestartet, den Product Key in das Dialogfeld Benutzerinformationen eingegeben, und anschließend auf OK geklickt.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Starten Sie ein beliebiges Office XP-Programm.
  2. Geben Sie den Product Key für Office XP ein, wenn Sie dazu aufgefordert werden, und klicken Sie auf OK.
  3. Klicken Sie im Dialogfeld Produktkonformitätsprüfung auf die Liste Laufwerk, und wählen Sie Ihr CD-ROM-Laufwerk aus.
  4. Werfen Sie die Office XP-CD aus, und legen Sie die CD für das berechtigte Produkt in das CD-ROM-Laufwerk Ihres Computers ein.
  5. Warten Sie 30 Sekunden, bis das CD-ROM-Laufwerk hochgefahren ist und die neu eingelegte CD erkannt hat.
  6. Klicken Sie im Dialogfeld Produktkonformitätsprüfung auf OK.
Wenn Sie nicht über ein gültiges berechtigtes Produkt verfügen, geben Sie die Updateversion des Office XP-Produkts zurück, und erwerben Sie eine entsprechende Vollversion. Weitere Informationen zu der Liste mit berechtigten Produkten für das Office XP-Update finden Sie in folgendem Artikel der Microsoft Knowledge Base:
290540  (http://support.microsoft.com/kb/290540/DE/ ) OFFXP: Produkte, die zum Upgrade auf Microsoft Office XP berechtigen

Weitere Informationen

Weitere Informationen zum Aktualisieren früherer Office-Versionen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
290366  (http://support.microsoft.com/kb/290366/DE/ ) OFFXP: Setup May Remove Earlier Versions of Office

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office XP (Setup)
Keywords: 
kberrmsg kbprb KB300655
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