Posta elettronica a destinatari esterni con stesso dominio di posta elettronica provoca dei messaggi di rapporto di mancato recapito quando si utilizza il connettore POP3

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Sintomi

Se si utilizza il connettore POP3 in un Microsoft Small Business Server 2000 o in un computer basato su Microsoft Windows Small Business Server 2003, quando tentano di inviare posta a destinatari esterni che utilizzano lo stesso nome di dominio posta elettronica gli utenti della rete locale verifichi errori. Ad esempio, se un utente sulla rete locale con il @Example.com LocalUser di indirizzo di posta elettronica Invia posta a un destinatario esterno con l'indirizzo di posta elettronica ExternalRecipient @ esempio.com, Microsoft Exchange 2000 Server o Microsoft Exchange Server 2003 restituisce un messaggio non report recapito (NDR) con informazioni simili a quanto segue:
Il messaggio non ha raggiunto alcuni o tutti i destinatari.

L'account di posta elettronica non esiste nell'organizzazione a che questo messaggio č stato inviato. Verificare l'indirizzo di posta elettronica, o contattare il destinatario direttamente per individuare l'indirizzo corretto.
<sbs.domain name .com 5.1.1 # >
Tuttavia gli utenti locali possono inviare posta elettronica a tutti i destinatari esterni e altri utenti locali.

Cause

Questo comportamento si verifica quando Exchange č configurato per essere responsabile del dominio di posta elettronica che ospita il server di posta elettronica POP3 esterno. Quando Exchange č responsabile di un dominio di posta elettronica, sempre tenta di recapitare la posta indirizzata al dominio a un destinatario locale. Se non esiste un destinatario locale con l'indirizzo di posta elettronica, Exchange genera il messaggio di rapporto di mancato recapito č descritto nella sezione "Sintomi".

Workaround

Per aggirare il problema, utilizzare uno dei metodi descritti di seguito.

Metodo 1

Configurare il server virtuale SMTP in Exchange per inviare messaggi con destinatari non risolti server di posta elettronica di Internet del provider di servizi (ISP). Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere programmi o Tutti I programmi , quindi Microsoft Exchange e quindi fare clic su Gestore di sistema .
  2. Espandere server , espandere il Servername, espandere protocolli e infine SMTP .

    Nota Se Gestore di sistema č configurato per visualizzare i gruppi amministrativi, č necessario espandere Gruppi amministrativi prima di espandere il nodo server . Quindi espandere il gruppo amministrativo contenente server di posta elettronica.
  3. Fare clic con il pulsante destro del mouse sul server virtuale SMTP e scegliere Proprietā .
  4. Fare clic sulla scheda messaggi , digitare il nome o l'indirizzo IP del server di posta elettronica dell'ISP in inoltra tutti i messaggi con destinatari non risolti per host e quindi fare clic su OK .

    Il server di posta elettronica SMTP specificato deve essere il server di posta elettronica di ISP che riceve i messaggi per gli account POP3. Potrebbe essere diversa dal server POP3 che si connette a messaggi scaricati dall'ISP.
  5. Fare clic con il pulsante destro del mouse sul server virtuale SMTP e quindi fare clic su Interrompi .
  6. Fare clic con il pulsante destro del mouse sul server virtuale SMTP e quindi fare clic su Start .

    Nota In questo caso, la posta elettronica che gli utenti locali inviano a destinatari che non sono presenti sul server deve essere inoltrato al server della posta elettronica.

Metodo 2

Configurare il criterio predefinito nel criterio destinatario Exchange per utilizzare il dominio di posta elettronica locali come l'indirizzo primario e quindi aggiungere un ulteriore criterio del destinatario per applicare il dominio di posta elettronica POP3 agli account utente locali. In questo modo, il dominio di posta elettronica per gli utenti locali corrisponderā il dominio di posta elettronica che ospita il server di posta elettronica POP3, ma Exchange non sarā il server di posta responsabile per questo dominio di posta elettronica.

Tenere presente che gli account utente devono essere configurati per essere aggiornati mediante i criteri destinatario. Questa opzione č disponibile con le proprietā per ogni utente nella scheda Indirizzi di posta elettronica .

Per configurare i criteri destinatari in Exchange, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere programmi o Tutti I programmi , quindi Microsoft Exchange e quindi fare clic su Gestore di sistema .
  2. Espandere destinatari e quindi fare clic su Criteri destinatari nel riquadro di sinistra. Nel riquadro di destra verrā visualizzato il Criterio predefinito .
  3. Fare doppio clic su Criterio predefinito , quindi la scheda Indirizzi di posta elettronica .
  4. Per impostazione predefinita, un indirizzo di posta elettronica SMTP corrisponde al nome di dominio interno viene visualizzato nell'elenco di indirizzi. Ad esempio, se il nome del dominio interno č mycompany.local, l' indirizzo @mycompany.local apparirā nell'elenco. Se l'indirizzo del dominio interno non č elencato, attenersi alla seguente procedura per aggiungerlo:
    1. Fare clic su Nuovo .
    2. Fare clic su per selezionare l'Indirizzo SMTP e quindi fare clic su OK .
    3. Nella casella indirizzo digitare l'indirizzo del dominio interno e scegliere OK . Ad esempio, digitare @mycompany.local .
  5. Fare clic per selezionare l'indirizzo di dominio interno e quindi fare clic su Imposta come principale .
  6. Fare clic su per selezionare l'indirizzo del dominio POP3 e quindi fare clic su Modifica .
  7. Deselezionare la casella indicante questa organizzazione di Exchange č responsabile di tutti i recapiti a questo indirizzo e scegliere OK .
  8. Scegliere OK per applicare le modifiche.
  9. Fare clic su o OK due volte per aggiornare tutti gli indirizzi di posta elettronica dei destinatari corrispondenti.
  10. Fare clic con il pulsante destro del mouse Criteri destinatari nel riquadro di sinistro, scegliere Nuovo , quindi Criterio destinatario .

    Nota Se č installato Exchange Server 2000 Service Pack 1 (SP1) o versioni successive, viene visualizzata una finestra di dialogo che viene richiesto di selezionare il tipo di criterio del destinatario che si desidera creare. In questo caso, fare clic per selezionare la casella di controllo Indirizzi di posta elettronica e scegliere OK .
  11. Digitare un nome per il criterio destinatario e quindi fare clic su Modifica .
  12. Nella finestra di dialogo Trova destinatari di Exchange , fare clic per selezionare gli utenti con cassetta postale di Exchange e deselezionare tutte le altre caselle di controllo.
  13. Fare clic su OK e quindi fare clic su OK nel messaggio di avviso viene visualizzato.
  14. Fare clic sulla scheda Indirizzi di posta elettronica .
  15. Fare clic per selezionare l'indirizzo del dominio POP3 e quindi fare clic su Imposta come principale .
  16. Scegliere OK per applicare le modifiche.
  17. Fare clic su o OK due volte per aggiornare tutti gli indirizzi di posta elettronica dei destinatari corrispondenti.
Nota Ogni volta che si esegue la connessione guidata Internet o la configurazione della posta elettronica e della connessione guidata Internet e impostarlo per modificare le impostazioni di Exchange, la procedura guidata imposterā l'indirizzo del dominio di posta elettronica che immessi nella procedura guidata come l'indirizzo primario in ogni criterio del destinatario. Una volta completata la procedura guidata, č necessario ripetere le procedure descritte in questo articolo per modificare il criterio del destinatario.

Status

Questo comportamento legato alla progettazione.

Proprietā

Identificativo articolo: 300681 - Ultima modifica: lunedė 3 dicembre 2007 - Revisione: 3.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
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