E-mail naar externe geadresseerden met het e-maildomein hetzelfde NDR berichten zorgt ervoor dat bij het gebruik van de POP3-Connector

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 300681 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Als u de POP3-Connector op een Microsoft Small Business Server 2000 of op een computer met Microsoft Windows Small Business Server 2003, kunnen gebruikers op het lokale net werk fouten ontvangen wanneer ze proberen e-mail te verzenden naar externe geadresseerden die gebruikmaken van dezelfde e-maildomeinnaam. Als een gebruiker op het lokale net werk met het e-mailadres bijvoorbeeldLocalUser@ Microsoft.com verzendt e-mail naar een externe ontvanger van het e-mailadresExternalRecipient@ Example.com, Microsoft Exchange 2000 Server of Microsoft Exchange 2003 Server retourneert een bericht niet leverings rapport (NDR) met details die vergelijkbaar met de volgende zijn:
Uw bericht heeft geen enkele of alle van de geadresseerden bereikt.

De e-mailaccount bestaat niet op de organisatie die om dit bericht is verzonden. Controleer het e-mailadres of neem contact op met de ontvanger direct naar het juiste adres weten.
<>domeinnaam# 5.1.1. com >
Lokale gebruikers kunnen echter mail verzenden naar andere gebruikers lokale en externe geadresseerden.

Oorzaak

Dit probleem treedt op als Exchange verantwoordelijk is voor het e-maildomein dat fungeert als host voor de externe POP3-server is geconfigureerd. Wanneer Exchange is verantwoordelijk voor een e-maildomein, altijd probeert te bezorgen van e-mail die is geadresseerd aan dat domein naar een lokale geadresseerde. Als een lokale geadresseerde met dat e-mailadres niet bestaat, genereert Exchange het NDR-bericht dat wordt beschreven in de sectie "Symptomen".

Workaround

Gebruik een van de volgende methoden om dit probleem omzeilen.

Methode 1

Configureer de virtuele SMTP-server in Exchange naar mail with unresolved recipients verzenden naar e-mailserver van de Internet serviceprovider (ISP) van. Hiertoe gaat u als volgt te werk:
  1. Klik opStart, wijsProgramma'sofAlle programma's, wijsMicrosoft Exchange, en klik vervolgens opSysteem beheerder.
  2. VouwServers, vouwServer naam, vouwProtocollen, en klik opSMTP.

    OpmerkingAls u Exchange System Manager is geconfigureerd voor het weer geven van de groep Administrators, moet u uitvouwenBeheergroepenvoordat u uitbreidenServers. Vouw de beheerders groep met de e-mailserver.
  3. Rechter muis knop op de virtuele SMTP-server en klik vervolgens opEigenschappen.
  4. Klik op deBerichtentab, typ de naam of het IP-adres van de mailserver van de Internetprovider onderForward all mail with unresolved recipients to host, en klik vervolgens opOK.

    De SMTP-server die u opgeeft, moet de ISP-e-mailserver berichten voor POP3-accounts ontvangt. Dit kan afwijken van de POP3-server waarmee u verbinding maakt wanneer u berichten van de ISP downloadt.
  5. Rechter muis knop op de virtuele SMTP-server en klik vervolgens opStop.
  6. Rechter muis knop op de virtuele SMTP-server en klik vervolgens opStart.

    OpmerkingIn dit geval zal e-mail die lokale gebruikers verzenden naar geadresseerden die niet bestaan op de server worden doorgestuurd naar de e-mailserver van de Internet-provider.

Methode 2

Het standaard beleid configureren in het Exchange-beleid voor geadresseerden gebruiken de lokale e-maildomein als het primaire adres en voeg een extra beleid voor geadresseerden de POP3-e-maildomein toepassen op de lokale gebruikersaccounts. Op deze manier het e-maildomein voor lokale gebruikers komt overeen met het e-maildomein dat fungeert als host voor de POP3-e-mailserver, maar Exchange kunnen de verantwoordelijke e-mailserver voor deze e-maildomein.

Denk eraan dat de gebruikersaccounts moeten worden geconfigureerd met beleid voor geadresseerden worden bijgewerkt. Deze optie is beschikbaar onder de eigenschappen voor elke gebruiker op deE-mailadressentabblad.

Het beleid voor geadresseerden in Exchange configureren, gaat u als volgt te werk:
  1. Klik opStart, wijsProgramma'sofAlle programma's, wijsMicrosoft Exchange, en klik vervolgens opSysteem beheerder.
  2. VouwGeadresseerden, en klik vervolgens opBeleid voor geadresseerdenKlik in het linkerdeel venster. In het rechter deel venster deStandaard beleidwordt weer gegeven.
  3. Dubbel klik opStandaard beleid, en klik vervolgens op deE-mailadressentabblad.
  4. Standaard wordt een SMTP-e-mailadres dat overeenkomt met de interne domeinnaam in de lijst met adressen weer gegeven. Bijvoorbeeld, als uw interne domeinnaam is mijnbedrijf. local, het adres@MyCompany.localwordt weer gegeven in de lijst. Als het interne domein adres niet wordt vermeld, gaat u als volgt te werk om toe te voegen:
    1. Klik opNieuwe.
    2. Schakel het selectie vakjeSMTP-adres, en klik vervolgens opOK.
    3. In deAdreshet interne domein adres en klik opOK. Typ bijvoorbeeld@MyCompany.local.
  5. Selecteer het interne domein adres en klik opInstellen als primaire.
  6. Selecteer het adres van de POP3-domein en klik opBewerken.
  7. Schakel het vakje dat zegtDeze Exchange Organization is responsible for all mail delivery to this address, en klik vervolgens opOK.
  8. Klik opOKom de wijzigingen toe te passen.
  9. Klik opJaofOKtwee keer voor het bijwerken van alle bijbehorende ontvanger e-mailadressen.
  10. RechterBeleid voor geadresseerdenWijs in het linkerdeel vensterNieuwe, en klik vervolgens opBeleid voor geadresseerden.

    OpmerkingAls u Exchange Server 2000 Service Pack 1 (SP1) of hoger, een dialoog venster waarin u wordt gevraagd om het type van beleid voor geadresseerden die u wilt maken. In dit geval te selecteren klikt u op deE-mailadressenhet selectie vakje en klik vervolgens opOK.
  11. Typ een naam voor het beleid voor geadresseerden en klik vervolgens opWijzigen.
  12. In deExchange-geadresseerden niet vindenSchakel het selectie vakje van het dialoog vensterGebruikers met Exchange-postvak, en schakel alle andere selectie vakjes uit.
  13. Klik opOK, en klik vervolgens opOKop de waarschuwing die wordt weer gegeven.
  14. Klik op deE-mailadressentabblad.
  15. Selecteer het adres van de POP3-domein en klik opInstellen als primaire.
  16. Klik opOKom de wijzigingen toe te passen.
  17. Klik opJaofOKtwee keer voor het bijwerken van alle bijbehorende ontvanger e-mailadressen.
OpmerkingElke keer dat de Wizard Internet-verbinding of de E-mail configureren en de Wizard Internet-verbinding en stel deze Exchange-instellingen wijzigen, de wizard u het e-mailadres voor domein dat stelt u in de wizard als het primaire adres in elk beleid voor geadresseerden. Nadat de wizard is voltooid, moet u de stappen die worden vermeld in dit artikel om het beleid voor geadresseerden wijzigen herhalen.

Status

Dit gedrag is inherent aan het ontwerp.

Eigenschappen

Artikel ID: 300681 - Laatste beoordeling: maandag 28 februari 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Trefwoorden: 
kbenv kberrmsg kbnetwork kbprb kbmt KB300681 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:300681

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com